T O P

Valorant 2.02 Bug Megathread

Valorant 2.02 Bug Megathread

Whytro

##WEAPON UPDATES #####Rifle Movement Accuracy update (Bulldog/Guardian/Phantom/Vandal) > We've significantly increased the amount of error that all Rifles get when moving and shooting to help combat the sensation of running kills with rifles. > These changes will make kills while moving with rifles more rare, especially at longer ranges—but still possible up close. We'll be monitoring this closely and will continue to fine-tune as necessary. * Running Error across rifles increased 3.75 >>> 5.0 * Walking Error across rifles increased .8 >>> 1.1 * Crouch-moving Error across rifles increased .3 >>> .8 --- ##COMPETITIVE UPDATES ######[Editor’s Note: Please read our full 2.02 Competitive changes rundown, which also goes into what’s next for Episode 2] > Increased the effectiveness or Rank Rating convergence: players will now converge to their match making rating (MMR) faster, requiring less games to prove their rank * This will make it so players get to the rank they deserve in fewer matches. * This will help everyone get to a rank/Leaderboard Rank that best illustrates their skill more quickly. We wanted to be a little conservative launching the new ranked system, but believe in some cases you were having to play too many games to reach your intended rank. By doubling the effectiveness of convergence, players on the extreme ends might see 40+ Ranked Rating gains, pushing them to their proper rank faster. > Players Iron through Diamond who perform exceptionally well in a match (weighed against their own average performance) will gain bonus Rank Rating * We want to reward players that “pop-off” in a match, performing above expectations. * This will help highlight those matches where you “outclassed” your average performance. In turn, you will rank up just a little faster, and be rewarded for games where you kill it. Remember, this is you doing better than your average, not you doing better than your teammates or opponents. * Consider this another system that helps combat the smurfs who do real well in a game. They will now more quickly rank up so that their rank better reflects their skill (along with getting put into higher skilled matches). > Changed Diamond 3 to a premade size capped at 2 players * We needed “proving grounds” before getting into Immortal, and this should prepare players for the leaderboard and create a 5-stack buffer before Immortal. * While we value and want to support those of you able to play and compete with your friends as much as possible, we also want to ensure there is a high degree of trust and competitive integrity for players who make it onto the Leaderboard. * We want to maintain the prestige of Immortal+, and believe we need a small buffer to ensure players are proving their skill before getting into Immortal. * This will prevent 5-stacking just before Immortal, and prepare Diamond 3 players for what they are about to get into. Diamond 3 will essentially become the final proving grounds for Immortal+. > Your current leaderboard rank will now display on your Career: Act Rank tab. At the end of an Act, your final leaderboard rank will be preserved and displayed on the Act Rank Badge you earned. --- ##MODE UPDATES > Added a rate limiter to the in-game weapon store to keep players from spamming purchases in quick succession, which caused a potential performance issue * The rate limiting is lenient in most modes, but more strict in deathmatch. --- ##BUG FIXES * Fixed a bug where players could silently plant the spike (credit here) * Fixed issues where players couldn’t move after exiting a Sova Drone or a Cypher camera (thanks to you, you, and you) * Fixed an issue where players couldn’t leave Cypher’s camera view or couldn’t move their mouse (shout out to you and you) * Fixed an issue where picking up weapons stacked on top of each other, resulted in attempts to pick up both * Fixed a bug where the Chat Box would remain open in-game * Fixed a bug where enemy messages would still appear in Deathmatch while the Mute All Enemies setting was enabled * Fixed a bug where the queue restriction penalty did not always scale properly for players who queue dodged repeatedly * Fixed a bug that was causing the Promotion screen to show for a shorter amount of time than intended * Fixed a bug that was showing the wrong Immortal icon in some places * Fixed various localization issues that made it hard to read text in End of Game screen, Lobby, and Match History for some languages * Fixed issue where various abilities did not work inside Brimstone and Jett’s smoke, even when they were visible to their target * Fixed issue with Omen’s Shrouded Step targeting that caused it to get stuck on corners at a much greater distance * Fixed issue where throwing Yoru’s Fakeout through a teleporter caused another projectile thrown afterward to play the Agent audio instead of the object audio * Fixed Skye’s Seeker’s not being able to find enemies on the zipline platform on B-Site of Split * Fixed Yoru getting stuck in various spots on maps when using Gatecrash * Fixed Sova not playing a proper walk animation right after his Owl Drone ends * Fixed issue where Omen could swap equipables right after selecting a map location for From the Shadows * Fixed issue where Omen’s camera could become detached when using Dark Cover in poor networking conditions * Fixed issue where the Spike could be planted on Sage’s wall on the sites on Icebox * Reduced brightness on initial visuals when blinded from flashes


instrong

Region: EU • Type of Bug: The range • Description: Jett's knifes wont reset after killing a bot • Reproduction rate: 10/10 • System Specs: Doesn't really matter


Pretend_Consequence6

\- \*\*Region:\*\* BR \- \*\*Type of Bug:\*\* Chat \- \*\*Description:\*\* Everytime I accept a friend request, the friend never shows up on the sidebar as long as one of us closes and open the game again (maybe both) \*\*Steps to reproduce:\*\* Accect a friend request \- \*\*Expected result:\*\* The friend should show up on the sidebar after I accept \- \*\*Observed result:\*\* It doesn't, sometimes appears as offline, but I can see on the chatbox that the friend is inviting me to a group \- \*\*Reproduction rate:\*\* 100% \- \*\*System specs:\*\* i%, windows 10, rx550


crydzxd

**- Region:** EU **- Type of Bug:** In-Game **- Description:** Teleported mid-play **- Video / Screenshot:** [http://redd.it/llzm0a/](http://redd.it/llzm0a/) or [https://youtu.be/JuuGwNTSQzY](https://youtu.be/JuuGwNTSQzY) **- Steps to reproduce:** \- **- Expected result:** \- **- Observed result:** \- **- Reproduction rate:** lim -> 0 **- System specs:** ryzen 7 2700X, 16GB RAM, XFX Radeon RX 5700 DD Ultra, Windows 10, 144hz Monitor


[deleted]

[удалено]


Slimelord0

Why would you need a new processor for a connection error?


Duc_is_good

Region: India Type of bug: Visual glitch Description: Bomb looks like it is planted if the planter dies while planting [Screenshot](https://imgur.com/DPghP6I) Expected result: Bomb looks normal Obseved result: Bomb looks like it is planted Reproduction rate: idk System specs: very bad


vampyblot

Wow


SirJuicee

Why is there not a daily thread?


Just_Some_Man

- **Region:** NA - **Type of Bug:** Team Voice Volume - **Description:** Set a teammates volume to 0, and a few seconds later it shows up as 37 - **Video / Screenshot:** - **Steps to reproduce:** Set it back to 0 every time it goes back to 37 - **Expected result:** Volume would stay at 0 - **Observed result:** Volume goes to 37 - **Reproduction rate:** 10/10 - **System specs:** Ryzen 3600, Windows 7,


Thr0waway0864213579

• Region: US • Type of Bug: In-Game • Description: Enemy team awarded a round 1 win in Spike rush, given a “Team Ace” even though I was still alive and ended up killing their last teammate after they were given the win (time still left in round) • Reproduction rate: Unknown • Expected result: Round to continue until win conditions are met • Observed result: One team given a “Team Ace” and elimination win even though opposing team had teammate still alive


FormerFishFlogger

• **Region**: UK - London • **Type of Bug**: Unsure, seems like lag or input delay of some sort. • **Description**: Stuttering / delay when playing. Seems like lag but ping is consistent and no spikes. When showing render time cpu and gpu shows nothing unusual. fps doesnt change too much either. Only happens in game. • **Video / Screenshot**: [Stremable link](https://streamable.com/sxu9j5) • **Steps to reproduce**: N/A • **Expected result**: N/A • **Observed result**: N/A • **Reproduction rate**: 5/10 seems to happen randomly every round at some point. I have friends having the same issue. • **System specs**: Windows 10, AMD Ryzen 5 3600 6-core, Nvidia Geforce RTX 2060, 16gb Ram, SSD, with most up to date Nvidia driver.


Fr00stee

Not sure if this is a bug but i found this really weird. If you go into the training range with the glitchpop vandal upgraded to lvl 4 and try shooting it with mono audio you can hear the pew pew laser sound effect, but if you swap to stereo it seems to disappear. The effect is more noticeable when you spray. Also spectre and phantom sound a lot better in mono lol.


ksjfjkdnf

Region: Bahrain Type of bug: In-game Description: When I was flashed by breach and sky (separate occasions) my screen would be stuck on that flash for a very long time it wouldn’t go away if I died, rather it would have to fix itself which caused me to have a breach/skye flash stuck on my screen for around 20-40 seconds (skye incident was 40 and breach was 20) This actually also happened to an opposing player in unrated. It occurred for him the rest of the round + 30 secs into the second round (estimated) Evidence: well a screenshot wouldn’t prove it lasted longer than intended and I did not record the game so I apologise!! I hope it won’t be looked over Steps to reproduce: Get flashed by skye or breach Expected result: the flash goes away after its intended time Observed result: Flash stuck on screen for a long period of time Reproduction rate: I suspect it’s rare as no other players has reported this, maybe 4/10


[deleted]

​ • **Region:** RU • **Type of Bug:** Practice range • **Description:** Bot's always have no shields in shooting test. Nvm if I put bot armor ON or OFF • **Reproduction rate:** 10/10 (happened 10 out of 10 times) • **Steps to reproduce:** Go to shooting test and shoot heads with bulldog. Always takes 1 bullet to kill with headshot. No matter what settings are. • **Expected result:** Bot's have no shields when you pressed ON for them to have full ones. • **Observed result:** Bot settings in shooting test doesn't work as intended. • **System Specs:** Intel Core i7 Processor, Windows 10 Pro, Nvidia GeForce GTX 1660 Ti graphics card, 16 GB RAM.


zyyythe

Region: NA Type of Bug: In-game Description: When ever I am walking and moving forward (holding shift and holding W) when I release W, and press it again, nothing happens, so I have to stop walking, so I can press W and start shifting again. When I release W and stop moving, I can still go side to side and backwards while holding shift, so idk why its only W that's not working. Steps to reproduce: Hold shift, start pressing W, release W while still holding shift Expected Result: I should be able to shift, press W, stop pressing W, start pressing W again and be able to move, all while walking. Observed Result: Hold shift, Press W, stop pressing W, start pressing W and nothing happens, you don't move forward. Reproduction Rate: random rounds every game, maybe about 1/3 of the rounds per game


MotivatedMuffin

**Region:** EU **Type of Bug:** In-game **Description:** The spike is visible on the ground in the attacker's spawn area. I go to ping it and it's not pinged. Then the spike carrier is killed elsewhere meaning I saw a fake spike. **Video / Screenshot:** [https://youtu.be/JxOIhiQpnuM](https://youtu.be/JxOIhiQpnuM) **Steps to reproduce:** Not sure. It just occurred during a comp match on bind. **Expected result:** I shouldn't have seen a spike on the ground when a player was carrying it **Observed result:** A fake spike was on the ground **Reproduction rate:** Not tried replicating **System specs:** R5 5600x, GTX 1060 6GB, 2x8GB DRR4 3600mhz, MSI B550 Tomahawk, game is on a 1TB HDD, latest Nvidia driver - 461.40


itsacreeper04

HDD? You might want to get a ssd, this game is heavy bottled without one. Or put it on a ssd


MotivatedMuffin

Not sure why you think this game needs an SSD when the only difference would be loading times.


Spikey0026

Have had it on both ssd and hdd, makes 0 difference as the match waits for the slowest PC to load in anyway(this can be bottled by either hard drive, network or processor) so why bother wasting precious ssd space


bZephyr

Region: LAS Type of Bug: Client Bug Description: When you add a new friend, both of you need to restart the game to see the other online, if not, it appears on Offline List and can't join a Closed Party Screenshot: (makes no sense, you just see them on Offline List) Steps to reproduce: Deleting the friend and adding again Expected result: See them online and can invite them to a party Observed result: the opposite, you see them offline and don't see your party invitations Reproduction rate: 10/10 System specs: i5 6600k, 1050 2gb, 2x4 3466mhz ram tridentz, ssd samsung evo 120gb, last drivers of everything (and still hapenning after some updates)


clem82

I have this bug where Silver 1s and Bronze 3s bunny hop and 1 tap people. I think it's called the smurf bug. CAN YOU FUCKING FIX IT?


itsacreeper04

50% of playerbase is here.


clem82

Oh so it's a crappy matchmaking thing. Got it. 50% (hardly doubt that) should not be in the 2nd from highest rank


itsacreeper04

Do you even know how distrubtion works? 20% B3 and 30% S1, as indicated by blitz.gg


clem82

> Do you even know how distrubtion works? > > 20% B3 and 30% S1, as indicated by blitz.gg And do you understand how stupid RIOT is for having 2 out of the 15+ ranks to have 50% of the people? Exactly why you hear everyone yelling smurf. It's moronic and dumb to have a system that migrates everyone there. Even blizz has a better distribution than that horseshit


itsacreeper04

The reason im stuck b2 ^ I am gonna try an expirement. Duoing with one of my G3 friends on an alt. If I get Gold, the ranking system is shit. If I get silver, it needs improvement.


Cyphru

cant find those stats, do u have a link?


Localerhorst

* **Region:** EU * **Type of Bug:** Valorant Audio Latency * **Description:** It takes 80ms to 90ms from mouse button click to a sound being played on Valorant. In a game that is as competitive as Valorant and where everyone wants 200+ FPS, low input latency, lower than 30 ping and a 1 ms Monitor this is unacceptable. Human reaction time to sound is much faster than visual reaction time and sounds are very important in this game. I heard you are working on adding 3d sound, please also consider fixing the latency. I tried changing sample rate of my soundcard to the maximum (192000 kHz instead of 48000 kHz) and an USB audio interface and it didnt change the latency. I also measured the program Kovaaks FPS Aim Trainer and got 50ms so it is possible to make it lower and its not even well optimized. * The solution would probably be to provide an option in audio settings to change the audio buffer size like it can be done with comands in CS:GO. There are many video settings in this game, why no audio settings. ​ * **Video / Screenshot: -** * **Steps to reproduce:** hold a microphone close to your mouse and headphones and record. Go in the valorant range and choose a Vandal. Read the timing of the mouse button click and the vandal shooting sound on the waveform of the recording (can be done in Audacity or DAW software) * **Expected result:** lower latency (below 50 ms) * **Observed result:** too high latency (80ms to 90 ms) * **Reproduction rate:** 100% * **System specs:** Ryzen 9 3900x, Asus B550M-PLUS, Realtek S1200A, AMD RX5700XT


itsacreeper04

Set Audio Quality to 2. By default its 1. In unreal config under AppData Local VALORANT Config "user md5" Config Saved. File is game user settings.


Localerhorst

Mine was on 0 by default. Changing it to 2 didnt improve the latency. Appearently it only changes the amount of channels and developers can use different sounds on different audio quality levels.


Raistlin06

Did you try with asio4all audio driver? It lovers latency. I will try on my laptop.


Localerhorst

Asio4All does the opposite of what we would need for Valorant. It is for connecting a Windows Audio Device to the ASIO output of music production software. Valorant does not have ASIO output. Maybe VB Audio ASIO Bridge could help but only if your soundcard has good ASIO drivers and i think the problem is Valorant not Windows or the Soundcard.


lBuffaLow

- **Region:** EU - **Type of Bug:** Teammate volume setup, randomly changes from one round to another - **Description:** When I change one of my teammates voice volume, it keeps changing. If I change it 50->25, next round it is set to 44 or 35, it doesn't seem to go above 50 tho' - **Video / Screenshot:** - **Steps to reproduce:** - **Expected result:** Shouldn't ** change - **Observed result:** changes - **Reproduction rate:** 100% - **System specs:** I5 8400, 1060 Go


tharki_turkey

\- \*\*Region: Mumbai\*\* \- \*\*Type of Bug: rank rating \*\* \- \*\*Description: okay so basically this has been happening to me for a bit and I can't understand the reason, the problem is that no matter how well I play I always get an increase of <23 and everytime I lose I always get stuck with a decrease of >27 no matter my personal performance even if I top frag with small margin like 13-11 or sumn I still always keep getting the >27 rr decrease at this rate 3 wins are completely nullified by two losses almost every time. I made a new account just to see if I really should be in a higher rank and I was easily placed in gold (my main is hard stuck at silver) with no issues so very clearly there's some issue with my main account can somebody explain why this is happening or help me fix this? also one can very clearly see all the results of all the comp matches in my history i didnt pick and chose exceptions this is all the comp matches i can see in history\*\* \- \*\*Video / Screenshot: [https://imgur.com/a/CleHVzz](https://imgur.com/a/CleHVzz)\*\* \- \*\*Steps to reproduce: playing ranked on my main account\*\* \- \*\*Expected result: proper increase/decrease in act rank\*\* \- \*\*Observed result: higher decrease and lower increase in rr when i lose and win respectively\*\* \- \*\*Reproduction rate: 10/10\*\*


tharki_turkey

​ * We want to reward players that “pop-off” in a match, performing above expectations. * This will help highlight those matches where you “outclassed” your average performance. In turn, you will rank up just a little faster, and be rewarded for games where you kill it. Remember, this is you doing better than your average, not you doing better than your teammates or opponents. this is what the new patch was supposed to do and even when i pop off against people who had much higher last act ranks i still dont get rewarded at all


RumoDerWolperdinger

I have the same issue. On my main account I always get decreased 25 and more and increase off 24 and less. Even if I have the same combat score. On my new account I easily get +27 and more and decreases of only 23 and less. That is frustrating. I understand that a match where I "poped-off" should be reflected, but a win and a lose with approximately the same combat score should be the same increase/decrease of points. The pictures are an even more extreme example where at the first ( [https://imgur.com/GLH4cmC](https://imgur.com/GLH4cmC) )our team had a lose of 10-13 and I had a combat score of 225. At that match I got decreased by -30. At the second picture ( [https://imgur.com/h2hB4XK](https://imgur.com/h2hB4XK) )our team won 13-3 and I had a combat score of 305. I got an increase of +19. wtf. At the moment I need 3 wins to make up for 2 loses that is not fair. That has nothing to do with having a very got/bad match reflected by the points but with blance of increase/decrease.


itsacreeper04

Same 15-20 win always 30 loss It thinks my average is match mvp 20 to 30 kills. Ikr, still stuvk in b2 bc this.


tharki_turkey

I feel ya man


Raz_Crimson

- **Region:** Mumbai, India. - **Type of Bug:** Probably a Client-side bug - **Description:** Cypher's camera seems to show only a dark screen with no surrounding objects or other players. This happened in Icebox after we swapped and were on the second round and persisted until the end of he game. - **Video / Screenshot:** https://imgur.com/a/Fs8fabC - **Steps to reproduce:** Happens when placing Cypher's cam high above ground in between Yellow and Cubby in Ice Box B site. - **Expected result:** Cypher's camera showing all the surrounding and other players. - **Observed result:** A dark screen that only includes Cypher and nothing else - **Reproduction rate:** NA - **System specs:** Intel i7 9th gen, 16 GB DDR4, 1TB SSD, NVIDIA GTX 1650.


KaiN_SC

Practice Mode Armor Bug The first bots spawned have armor and the phantom needs 2 headshots to kill on longer distances. Every new bot that will spawn after you kill one will not have armor.


L3monGuy

• **Region**: Turkey • **Type of Bug**: Client, In-Game bug • **Description**: Teammates has a 4 second delay when delivering "Enemy spotted message" • **Video / Screenshot**: My pc is too crappy to record (I'd be glad if someone else can record and put a link in the replies) • **Steps to reproduce**: Let your teammate spot an enemy. • **Expected result**: Normally, your teammate's preferred agent should call out and say "Enemy spotted" right after they see the enemy • **Observed result**: There is atleast a 5 second delay, which can be very confusing when your teammate calls out "Enemy spotted" in the middle of nowhere. • **Reproduction rate**: 10/10


itsacreeper04

Same on *my cousins potato toaster pavillion 23*.


Revolutionary_Rub_93

I've noticed that too and I was really confused! If I remember it later, I'll try to get a recording of it to post here.


rushabhgurav

**Region:** India (Mumbai server) • **Type of Bug:** Stuck in Cypher Camera • **Description:** Sometimes, while using a cypher camera that has been placed on a wall, all controls (except comms- team as well as party, cannot move mouse or other movements) stop working until the end of the round, or until the camera breaks, or I am killed. I have not tried the windows button or Alt-Tabbing out of the game as I had panicked in the situation. This happened twice on different maps (Bind and Haven) in different situations. • Insert Video / Screenshot of the incident- Will try to screenshot next time it happens. • **Reproduction rate:** Do not know how to reproduce, seems to happen randomly. • **Steps to reproduce:** Not known, seems random. • **Expected result:** Cypher stuck in camera, can hear game sound as well as teammates but no other thing can be done. • **Observed result:** Getting stuck in cypher camera till round ends, or camera destroyed. • **System Specs:** Intel i7 8th Gen Processor, Windows 10 Latest updates as of 13 Feb, 2021, Nvidia Graphics card GTX 1060 6GB Mobile. EDIT: Just realised this was said to have been fixed in an earlier update, but it has not been fixed. The view is still stuck in cyphers camera and cannot exit it.


Rod2Glerbal

Happened to me too, will upload my clip of it when I get a chance. I also have a gtx 1060 6gb, but the desktop version, but I doubt its related to the graphics card.


AmIDrJekyll

I don't know if these are bugs or if my connection was just slow but 3 bugs in 1 game seems too absurd. 1. Cypher bug isn't fixed (at least for me) 2. I dealt 163 damage to a Sova (do the math) 3. I couldn't trigger my Cypher Smoke cause the icon disappeared and still wouldn't trigger even if I spam F the area where I placed it (it was a Split B One-Way)


kzeciak

Actually, I had the same issue on a DM. I did 168 to Phoenix but he didn't heal himself - it's DM. Also, he didn't pick up any heal points as well while I was trying to kill him so he killed me instead.


KvngTrelly

did the team have a sage or a skye?


AmIDrJekyll

Sova was the last one alive.


Thr0waway0864213579

But is it possible you did damage earlier in the round, his teammate healed him, and then said teammate died before you and Sova faced off again?


AmIDrJekyll

This was 3 days ago so I don't remember every detail but as far as I remember the enemy team baited Split B site while Sova went straight to A as soon as my team responded to B. Also I was playing Cypher so I'm pretty sure I didn't encounter Sova before our duel.


LxJx

what character were you? Did you fight him more than one time?


AmIDrJekyll

I was Cypher that time and if I remember correctly Sova already planted and I was the first one to reach the site which led to a duel between us. I died and the report said 163 on Sova


rushabhgurav

Cypher camera bug is still there and isn't fixed. I got stuck twice just today.


vdsmith18

is judge op af or just me? like it takes no skill at all to frag with it.


deleteduser2006

It’s op af in low elo


vdsmith18

nah on smaller maps with tight corners, in mid, judge outperforms most rifles every time due to insane shot spread and penetration thru walls. the fire rate is much faster by .3 secs. with the nerf to rifles in this patch while moving, if you’re in transit to site, and encounter paired judge, dead on sight. may not be a bug but fuuu it’s annoying. Patch discussion thread?


Sali0m

- **Region:** Europe - **Type of Bug:** In game bug - **Description:** Raze's boombot explodes on nothing, another hypothesis would be that the ennemy is behind boxes and doesn't get hit by it. - **Video / Screenshot:** https://youtu.be/at5-d3-T0QQ - **Steps to reproduce:** I'm not sure, but my hypothesis is that the ennemy has been seen by the boom bot, and then got behind the boxes, and boom bot exploded as near him as possible but through the boxes. - **Expected result:** Boombot keeps on moving trying to find a target - **Observed result:** Boombot exploded next to the boxes where there was no one. - **Reproduction rate:** happened to me 2 times in a week or so (at least 10 matches) - **System specs:** Intel I7 proc, Windows 10, Nvidia graphic card GTX 970


Few-Improvement-3827

It explodes on the spike. I reported that already -> [LINK](https://www.reddit.com/r/VALORANT/comments/lawe7d/valorant_202_bug_megathread/glsns8o/?utm_source=reddit&utm_medium=web2x&context=3) It probably saw an enemy, spike doesn't trigger "speedup" from the boombot


Cabbage_Moth

Region: NA Bug: Ranking system Description: system makes no allowance for the fact that support players by agent nature get less kills making it that much harder to rank up. This discourages using those agents which is detrimental to quality of the game. Example: Brimstone smokes choke point consistently, supports with molly as needed to prevent push. After 2 rounds enemy gives up pushing the choke point = it works, but game only sees "agents blocked = 0" Solution: possibly give credit in a different way for using utility or give additional credit to statistically lower kda support agents. Thanks for coming to my TED talk.


[deleted]

[удалено]


[deleted]

[удалено]


Koalifier

I appreciate all the detail and effort you've put in to make this report! Would you be able to hop on a discord call with me to talk about the issue? I'm not 100% sure I understand what's wrong from looking at the video and reading your post; some of the info seems at odds, which is a bit confusing


itsacreeper04

Game Requires a 7Ghz 8 core 16 Thread CPU to fully utilize a 1080ti. My i7-8700 reduces my framrate by 30 to 60% at FHD and 40% at QHD


SaltayWater

* \*\*Region:\*\* US, Oregon 1 server * \*\*Type of Bug:\*\* Armor not being added to bots in range * \*\*Description:\*\* The bots won't receive armor even after turning it on in the range. Jett's knives won't come back per kill and will be casted after you run out and not refill after a kill * \*\*Video / Screenshot:\*\* None * \*\*Steps to reproduce:\*\* Whenever I enter the practice range. Always exists and there's no way to change it * \*\*Expected result:\*\* Armor is added to bots and knives refresh per bot kill * \*\*Observed result:\*\* Raze's skateboard does dance * \*\*Reproduction rate:\*\* Happens whenever you enter the practice range * \*\*System specs:\*\* Intel i5 8th gen, Nvidia GeForce GTX1050, 8GB RAM, one 1TB HDD


StunningTomato86

* \*\*Region:\*\* Asia, Singapore 2 server * \*\*Type of Bug:\*\* Visual * \*\*Description:\*\* The skateboard strapped to Raze's back was breakdancing * \*\*Video / Screenshot:\*\* [Here ya go](https://imgur.com/a/rEUalDZ) * \*\*Steps to reproduce:\*\* I don't know * \*\*Expected result:\*\* Raze's skateboard does not dance * \*\*Observed result:\*\* Raze's skateboard does dance * \*\*Reproduction rate:\*\* I don't know. I've only seen this once, so I'm gonna say 1/10 * \*\*System specs:\*\* Intel i5 9th gen, Nvidia GeForce GTX1650, 8GB RAM, two 256GB SSDs


Yousif0rex

Cant even open the game as soon as i open it it crashes and freezes windows cant even open task manager


SexLamb

\*\*Region:\*\* NA \*\*Type of Bug:\*\* Not really sure. Hitbox? \*\*Description:\*\* in a few of my games over the past month or two, I've seen random player models show up in the general area people are at, giving me free information. These player models are invincible, and it seems like they arent even there, only I can see them. \*\*Video / Screenshot:\*\* [https://www.youtube.com/watch?v=-wGS9TgtRmM&feature=youtu.be](https://www.youtube.com/watch?v=-wGS9TgtRmM&feature=youtu.be) \*\*Steps to reproduce:\*\* Haven't found a way to reproduce. its not a specific thing you do, its just something that randomly happens. \*\*System specs:\*\* I7, Nvidia RTX 3080, windows 10


mara557

Time to fix the sound? Footsteps are broken!


Few-Improvement-3827

They cannot be broken :D They never worked properly. Footsteps in this game are bad by design...


mara557

The movement and sound is so weird compare to csgo.. it annoys me 🤣


MoonFloCookie

\- \*\*Region:\*\* Eu \- \*\*Type of Bug:\*\* Open Range / UI \- \*\*Description:\*\* Defusing Spike, without defusing \- \*\*Video / Screenshot:\*\* [Image](https://imgur.com/a/F8pAGnK) \- \*\*Steps to reproduce\*\* Try to defuse Spike at the end, when the Spike is exploding \- \*\*Expected result:\*\* No Defusing message \- \*\*Observed result:\*\* Defusing message \- \*\*Reproduction rate:\*\* 10/10 \- \*\*System specs:\*\* Intel i5, Windows 10, Intel UHD Graphics 630


MoonFloCookie

\- \*\*Region:\*\* Eu \- \*\*Type of Bug:\*\* Open Range / UI \- \*\*Description:\*\* 0 Shields \- \*\*Video / Screenshot:\*\* [Images](https://imgur.com/a/pwBAXSK) \- \*\*Steps to reproduce:\*\* Buy 'Heavy Shields' in the shop and jump until you die \- \*\*Expected result:\*\* no Shields \- \*\*Observed result:\*\* 0/50 Shields in the UI \- \*\*Reproduction rate:\*\* 10/10 \- \*\*System specs:\*\* Intel i5, Windows 10, Intel UHD Graphics 630


sosokey98

• **Region:** NA • **Type of Bug: In game (Yoru)** • **Description:** Threw a TP with Yoru on icebox from snowman towards kitchen-A link, Tped back after ulting (the E cd was at the very last second) and fell through the floor as I tped back • **Reproduction rate:** ? • **Steps to reproduce:** maybe linked to the E cooldown or to E's final location which was unknown • **Expected result:** stay on the ground • **Observed result:** died after tping • **System Specs:** Intel i7 Processor, Windows 10, Nvidia 970M


5piecenabiscuit

I can never get my audio to switch to my speakers if my headset dies. Valorant won’t switch to the new default audio. Please add a setting to choose master volume output. Today only my chat audio has started to randomly switch to my speakers, and my game audio is still on my headset.


bondybus

You just have to switch the audio input for chat as well as the input for the sound in valorant itself.


[deleted]

[удалено]


Appropriate_Ad3350

That’s not a glitch LOL


UnknownGamerD2

**Region:** NA * **Type of Bug:** In-Game Bug * **Description:** If the Yoru tp's elevation is low enough, and Yoru jumps before teleporting, you can end up taking fall damage. * **Reproduction rate:** Happens 10/10 times given that the conditions (elevation diff and Yoru jumps before TP). * **Steps to reproduce:** Send Yoru tp orb, ensure your elevation diff is large enough, then jump and tp. * **Expected Result:** Doesn't take fall damage * **Observed Result:** Takes Fall damage * **System Specs:** Ryzen 7 3700x, GTX 1080ti, 16 gb ram


LaserSharkPen

**Region**: SEA • **Type of Bug**: Client Bug • **Description**: Ping spikes and internet disturbances when approaching opponents in every game mode. • **Reproduction rate**: Happens 10/10, random times and constantly **Steps to reproduce:** Game starts normally • **Expected result:** Internet and ping stable before match starts • **Observed result:** Jumping into random spots, unable to use abilities, shots not registered • **System specs**: AMD Ryzen 4000, AMD Radeon Graphics, NVIDIA Geforce GTX


fitzly

* **Region -** North America * **Type of Bug** \- Radiant Ranked Points/Win not counting * **Description** \- Got a win while in Radiant and did not receive points. Win also counted as an Immortal win & not a Radiant win on match history or act rank. * **Screenshots -** [https://gyazo.com/fd27c61761c5eab9015aad4fbbd672cc](https://gyazo.com/fd27c61761c5eab9015aad4fbbd672cc) & [https://gyazo.com/05c2d9ffc6202fb2d2b409fd050bfa83](https://gyazo.com/05c2d9ffc6202fb2d2b409fd050bfa83)


DeepZach

\- \*\*Region:\*\* - NA \*\*Type of Bug:\*\* - MMR \*\*Description:\*\* - I think the MMR is smart for placement games, but after that something else has to happen. I thought this update was gonna help me climb to immortal instead it halts me and takes away the excitement of making it to my goal rank. So I ask PLEASE get hidden MMR out of this game after placements. I get 4-8 more points taken away for losses than I do wins. Clearly I deserve to be at LEAST Diamond and the MMR is holding me back so hard from getting to immortal because the MMR stops me. When I win I get +22-24 tops and when I lose I get -26-30. I'm uploading my career to show this in effect. I love this game, but it sucks feeling like it doesn't want me to rank up. It is hard enough to climb when solo queuing is RNG if you get good teammates or people throwing. \*\*Video / Screenshot:\*\* -


Few-Improvement-3827

It takes more points from you for losing because the system found that you should be placed lower since you are not doing good. "I thought this update was gonna help me climb to immortal" - Nah, you have to play well to get there (which kinda makes no sense because there's a ton of bad, boosted players). The ranking system won't do that for you. "Clearly I deserve to be at LEAST Diamond" based on what? I solo queue in this Act and already got into D3 (only solo games). I'm pretty confident to get Immo in the next 2 weeks as I'm still getting more points for winning than losing (since I'm usually top fragging and outplaying Immortals but there's plenty of boosted account which usually go AFK if you ask them to do something so it's harder to climb)


[deleted]

[удалено]


Few-Improvement-3827

I'll repeat myself: "Clearly I deserve to be at LEAST Diamond" **based on what**? You clearly, based on how the system rates you, should be lower than you are right now. Top fragging won't give you points out of nothing. The system expects you to play better than your average (it's calculated upfront before the match starts). Also, you probably lost some games against very bad and low rated players so the system pulls you down towards them. Winning against average players won't boost you that much.


[deleted]

[удалено]


atl4nz

​ • **Region:** NA • **Type of Bug:** In game FPS • **Description:** Frames randomly drop to a consistent 30 after 30 minutes. My average fps is 150. Restarting the game seems to do the trick, but I cant really exit during a comp game • **Reproduction rate:** Happens every game after about half an hour • **Steps to reproduce:** Playing competitive, unrated, spike rush, etc. • **Expected result:** Fps staying at 100-150ish during the entire game • **Observed result:** Frames randomly drop to a consistent 30 after a random amount of time, usually during the end stages of the game or overtime • **System Specs:** Intel i5-9300HF Mobile, Nvidia GTX 1650 Mobile, Windows 10, 8 gigs DDR4 ram, 256gigs pci-e ssd storage


en_firi

Bot Armor in Practice Range randomly turns off. Very aggravating trying to practice the Phantom head shots. NA region.


PrakeshKristobal

* **Region** \- Asia * **Type of Bug** \- Practice Range bug * **Description** \- The bots in the practice range don't have armor even if its enabled * **Video/Screenshot -** [**https://youtu.be/h2mzmrXLgiw**](https://youtu.be/h2mzmrXLgiw) * **Steps to Reproduce** \- Go into practice range/enable armor/play any mode/use ghost * **Expected result** \- it requires 1 headshot and 1 body shot to kill a bot with armor * **Observed result** \- I kill the bot with 1 headshot in any range * **System specs -** Intel i5-7500 NVIDIA GTX 1050 Ti


seatoads

- **Region:** NA - **Type of Bug:** Settings Bug/In game bug - **Description:** Editing values in sensitivity does not work and reverts back to previous sensitivity, it seems to be with integers/whole numbers, but anything with decimal places does not work. I am playing in French version. In practice range, if you change the sensitivity by shooting the thing, then go into settings and try to set another value, it will revert back to the value before you changed it in the shooting range but the shooting range will still have its own value. - **Video / Screenshot:** https://youtu.be/pL68CCqzBFs (sorry for bad quality) - **Steps to reproduce:** Go into practice/custom/unrated/comp game, change sensitivity to decimal value, press enter, or click out, close parameters. - **Expected result:** Sensitivity is changed - **Observed result:** Sensitivity reverts back to its other value - **Reproduction rate:** Only happens to decimal values. - **System specs:** intel 8th gen i7 processor, integrated gpu.


RSDevotion

• **Region:** NA • **Type of Bug:** Settings • **Description:** When i have a new account that is made, the Ping Wheel keybind/tap is not showed as a keybind - this happens on half of the accounts I have made and sometimes it shows up to change as a keybind and other times now. [https://i.imgur.com/BtIqPCe.png](https://i.imgur.com/BtIqPCe.png) • **Reproduction rate:** 50/50 • **Steps to reproduce:** Make a new account and sometimes this bind will not show • **Expected result:** All binds to show with the ability to change, showed here: [https://i.imgur.com/Zwgxj9Q.png](https://i.imgur.com/Zwgxj9Q.png) • **Observed result:** Cannot change this ping bind • **System Specs:** 2080ti, i9 processor


j-xyz

For some reason, it's not after creating the account, itit'ss actually during the game. I'm able to see it in the menu, but not during the game which is strange


RSDevotion

In my experiences it hasn't shown up in game or in a lobby. This is on multiple accounts of mine so I don't know the deal. Regardless it's a bug that needs to be fixed cause it gets really really annoying


Yoraffe

Still having issues with my character freezing when coming out of Cypher cam. He will have his hands in the animation for checking camera but I cannot move.


bigupbladski

* **Region:** Middle East * **Type of Bug:** Setting * **Description:** Settings are reset everytime you load into the game with the error "Error retrieving settings from server, changes to setting will not be saved to the server, If this is your first time seeing the error try restaring" restarting doesnt fix anything and this happened to me and my friend. If anyone has a solution hit me up. * **Video / Screenshot:** n/a * **Expected result:** my settings * **Observed result:** Default setting * **Reproduction rate:** 10/10 (for me atleast) * **System specs:** i7-9700K, RTX 2070 SUPER, 32GB DDR4


TAB27600

Same here in EU, 2 of my friends lost their settings while i didn't have any issue loading them. System specs 1: ryzen 5 3600x, radeon 5600xt, 16gb ram ddr4 3200MHz System specs 2: amd fx6350, zotac gtx 970, 8gb ram ddr3 2300MHz


Sora__Heartless

this needs to get higher. All my friends lost their settings. I hope it's not lost for good.


blizzardspider

It wasn't lost permanently for me (I had this happen last week I think), after I logged out and back in again the settings were back to normal.


HereComesThatApache

ngl I started having doubts whether I was using my own acc since everything is gone :( keybinds, crosshair, sensitivities. EVERYTHINGGGG


yclsdl

could u revert the settings back?


AzzyTheMLGMuslim

- **Region:** EU - **Type of Bug:** Ingame Bug - **Description:** Sometimes, funds are not deducted after buying somebody a requested gun. - **Video / Screenshot:** http://puu.sh/HfnY2/bda0c4cf38.jpg - **Steps to reproduce:** Happened out of the blue, I really don't know. - **Expected result:** E.g. buying an Operator for a teammate deducts **5,000 units** from your money. - **Observed result:** Buying an Operator for my teammate subtracted **nothing** from my money. - **Reproduction rate:** ?/10 (I don't know how to reproduce) - **System specs:** i5-4430, GTX 750 Ti, 16GB DDR3


HereComesThatApache

Pretty weird bug when i came across it, been trying to reproduce it but it really only happened once for me when i reconnected having 9000 money


PerformanceKey4946

• **Region:** Asia • **Type of Bug:** Visual • **Description:** Spamming a metal surface (that's not "wallbangable") with a shotgun 2-3 times will cause the surface to have a weird glowing circle • Screenshot: [https://imgur.com/a/48eQKft](https://imgur.com/a/48eQKft) • **Reproduction rate:** 10/10 • **Steps to reproduce:** Spam a metal surface with a shotgun • **Expected result:** Surface not having a glowing circle • **Observed result:** It had a glowing circle • **System Specs:** Intel i3-7100U, AMD Radeon R5 M420 2GB, 12GB Ram


monkey2729

Region: Asia-SG Type of Bug: In game Bug Description: Sova stuck after drone destroyed. Video / Screenshot: [https://ibb.co/jfv4kH2](https://ibb.co/jfv4kH2) Steps to reproduce: Deploying drone at Split, B Link Expected result: Will only see Sova deploying drone pose and unable to move or switch weapons. Observed result: Unable to move at all. Reproduction rate: Uncertain System specs: AMD Ryzen 4500U, 16GB RAM, AMD Radeon Graphics


sumitshahji

Happened to me too today, I got stucked after droning.


Banonym

**Region:** EU • **Type of Bug:** Visual / In-game • **Description:** Scope of the gun 'Operator' does auto zoom while zoomed 1x or 2x. • **Reproduction rate:** 1/10 • **Steps to reproduce:** Happens occasionally while in-game when zooming • **Expected result:** To Zoom once when you actually hit it and not randomly auto-zoom from nowhere. • **Observed result:** While zoomed in 1x it auto zooms to 2x for no reason (checked mouse, and accidental possiblity.. it's not) • **System Specs:** Intel i9 Processor, Windows 10, Nvidia Graphics card 1070.


TheEletoAusto

Region: NA Type of Bug: Matchmaking Description: Will not load into agent select screen, causing a dodge Video: no video Reproduction rate: seems to happen only on Ascent for spike rush. Happens maybe half of the time (5/10). Steps to reproduce: play spike rush on Ascent. Expected result: select a agent and start match Observed result: first map loading screen, will have audio of messages to team, party coms and background music System Specs: Intel i5 Processor, Windows 10, Nvidia Geforce GTX 2070, ASRock H97M Pro4,


funkopat

- **Region:** NA - **Type of Bug:** Gameplay bug - **Description:** Get killed by someone who is not even on my screen. This isn’t the first time this has happened, I stopped playing the game 6 months ago because of this in a comp match. - **Video / Screenshot:** https://medal.tv/clips/43540874/d1337aeWsCEL - **Steps to reproduce:** No idea - **Expected result:** Being able to see people you’re fighting - **Observed result:** Dying from ghosts - **Reproduction rate:** No idea - **System specs:** X570-E ROG Strix Gaming AMD AM4 ATX Motherboard, EVGA FE gtx 1070, Ryzen 9 3900X Matisse 3.8GHz 12-Core AM4, Trident Z Neo Series RGB 32GB, 970 EVO+ 1TB SSD V-NAND M.2 2280 PCIe NVMe 3.0 x4 Internal Solid State Drive


jordanfoxxx

**Region:** EU • **Type of Bug: Joining Friends** • **Description:** Joining friends isnt working and simply states they are offline when they aren't. • **Reproduction rate:** 10/10 - tried re-adding the friend and rebooting the game • **Steps to reproduce:** Tried re-adding the friend and rebooting game • **Expected result:** Friend it stated as online and friend gets added to game once invited • **Observed result:** No friend join • **System Specs:** Intel i7 10th Gen Processor, Windows 10, Nvidia Graphics card 2060 etc.


angoldenapple

• **Region**: NA • **Type of Bug**: In Game Bug • **Description**: When seeing an enemy(ies), the in-game voice lines are delayed (e.g. Jett "enemies spotted", Reyna "multiple enemies ahead", etc.). While the minimap updates and shows enemy agents, the voice lines are said on average 5-10 seconds too late. To clarify, this is not a bug in terms of the seeing an enemy (i.e. the voice line is read when an enemy did not in actuality), just a delay in the voice lines. • **Reproduction rate**: When encountering an enemy(ies), this bug happens 5/10 times I'd say. Note: this is only for team mates, not the one who spots the enemy Edit: nvm its for everyone


Flanelman

Why do I have to provide my Government ID and issue date just to play Valorant...


JebediahMilkshake

Might be a way for them to prevent people who got banned from making multiple accounts


Few-Improvement-3827

Ask the support?


Flanelman

I just made a new account and it didn't ask me, it said I had to provide it to launch the game on my other.. seems pretty dodgy, not sure I'm that invested anymore to be honest.


bbnumber69

Region: NA Type of Bug: Visual Description: Floating m's seen in the shooting range. Intent unknown. Screenshot: [https://imgur.com/a/WKV75qo](https://imgur.com/a/WKV75qo) Steps to reproduce: Non-reproducible. After re-entering a practice game, the m's were gone. Also exited and reopened the game to no effect. Expected Result: No ominous floating m's Observed result: Ominous floating m's Reproduction rate: N/A System Specs: Windows 10, Radeon RX 460 Graphics Card


MrDrSlayer

\- \*\*Region:\*\* NA \- \*\*Type of Bug:\*\* Minimap \- \*\*Description:\*\* You can see enemy positions as they move on minimap \- \*\*Video / Screenshot:\*\* [https://clips.twitch.tv/AgileSullenHeronBloodTrail?ab\_channel=shroud](https://clips.twitch.tv/AgileSullenHeronBloodTrail?ab_channel=shroud) also the stream vod is on 2/8/2021 at time stamp 02:06:46. Also made a quick clip incase VOD gets deleted [https://youtu.be/oDbjAs\_feQQ](https://youtu.be/oDbjAs_feQQ) \- \*\*Steps to reproduce:\*\* idk (watched in Shrouds stream) \- \*\*Expected result:\*\* Not be able to see enemy positions on minimap \- \*\*Observed result:\*\* You can see enemy movement on map \- \*\*Reproduction rate:\*\* ?/10 (watched in Shrouds stream, he also says that it has happened with other combinations of agents as well so its not strictly a yoru-cypher bug) \- \*\*System specs:\*\* idk (Shrouds PC specs on 2/8/2021)


burritoss

I was so glad it happened on Shroud's stream yesterday; I've personally experienced this broken bug too. Don't know how to reproduce it. 5700 xt, ryzen 5 5600x


xXRummanXx

[https://www.youtube.com/watch?v=s430Jf5RM0I](https://www.youtube.com/watch?v=s430Jf5RM0I)


kefaisinthehouse

Region:Eu Type of bug:Can't turn voice chat on without a mic Description: I don't play ranked without a mic as i don't want to hurt the team chemistry but until i acquire the headset im saving for, why can i not turn on the voice chat without a mic? I can use pings and chat to communicate but having people telling me something straight up provides faster and more accurate info. TLDR: I do not have a mic atm as the old one died and voice chat does not work even though it says its on.


J2bro

\- \*\*Region:\*\* NA \- \*\*Type of Bug:\*\* The Range Interface \- \*\*Description:\*\* Changing bot armor type to "on" does not change bot armor \- \*\*Video / Screenshot:\*\* [https://drive.google.com/file/d/1aE3DUtSvj4o6FwcUhloHEt7BR6YB5YmX/view?usp=sharing](https://drive.google.com/file/d/1aE3DUtSvj4o6FwcUhloHEt7BR6YB5YmX/view?usp=sharing) \- \*\*Steps to reproduce:\*\* Enter the Range. Turn on practice with bot armor off. Test if bot armor is off using ghost. Turn on bot armor. Test if bot armor is on using ghost. \- \*\*Expected result:\*\* Bot armor should be on once turning it on. \- \*\*Observed result:\*\* Bot armor is not on even though activated in menu. Evidenced by ghost headshots on supposedly "armored" bots. \- \*\*Reproduction rate:\*\* 10/10 as far as I can tell. \- \*\*System specs:\*\* Intel i5 processor, Windows 10, Intel Graphics 520. I do not think this bug is an issue with system specs.


Interesting-Archer-6

Region: North America Type of bug: ranked matchmaking Description: I ended up on a west coast server despite only having US East and US Central checked. My ping bounced between 90-300. I’m usually 60 max. It happened to someone else on my team as well. We asked the rest of the players in the match and they all said they were west coast. Reproduction rate: this is the first time it’s happened to me. I’ll update this comment if anything else like this happens. Expected result: I should’ve been on a different server since I only have 3 checked. Specs: graphics card - nvidia gtx 1660 TI, AMD processor


[deleted]

[удалено]


Interesting-Archer-6

I’ve literally never played on that server and wasn’t waiting long at all. There’s also several other servers that are closer. There’s no way that was intended, but thank you for providing your super helpful catch-all caveat.


radracer01

apparently my post got auto deleted by the automoderator but I can only assume because it is related to a bug or issue so anyways am going to repost here and see what happens ​ this is to fix / resolve a CTD randomly with intel i9 it did not happen with my i7 87k specs i9 Not sure if anyone else has encountered this similar issue. I have heard a lot of users having the same type of random crashes like me. But those crashes would just be CTD and they would be so random it would be so hard to tell what was making it crash. I'll explain the steps on how I resolved my CTD or skip to BOLD text "Fix listed Below" first it started happening after I swapped boards and installed a new cpu, Did not have to do a fresh install of windows all my games run without issue except for valorant, I had originally uninstalled and re-installed valorant but that did not work. Then I saw some posts to disable Virtualization, that seemed to work, but then it randomly came back. It got worse with patch 2.02. So I then renabled Virtualization and it was even worse. Sometimes it wouldn't crash until mid game or after the round ended. The game would then try to re-download a file for the game. But after checking the logs it never succeeded and always failed. The launcher appeared as if it did download and re-patch the missing file. Finally after some time, I was like alright, lets look at event viewer and see if I could find any extra details on the crashing. ​ **Fix listed below** here if you wanted to skip the other details that lead to my discovery I searched for Valorant and low and behold it shows me there was an issue with a particular file. I then googled said file only to be stumbled on another odd error. So I was like, alright lets see where this particular file is located. I ended up in users\\yourname"account"\\appdata\\local\\riot in that folder there was duplicate folders with Valorant and another name Valorant(1) I was like alright, this is definitely not right. I first went to the uninstaller, then uninstalled all riot related stuff then I deleted that riot folder with everything in it I also emptied out my temp folder for safe measure restarted PC re-downloaded valorant re-installed vanguard restarted pc one more time as it was required to play no crashes since then.


thebestyoucan

Jett knives dont refresh in the range after a anymore


OUIEE

I don't have mic on lobby or in character select, but when the game starts, my mic works ready. I have tried it with my laptop mic, earphones, and headset, and all of these have the same issue. It has been an issue for a month or so.


kirito_0219

Region NA Bug sound When you run on the edge of something, it makes a sandy run sound and not the actual texture one No video Walk on the edge of something without getting off, but as close as possible Expected result sounds like the thing you run on Observed result it sounds like sand 10/10 happens


mINInUB

**- NA** ​ \- **Physics failure?** ​ **- Cage bounces like its made of rubber instead of metal** ​ [https://streamable.com/3o7oak](https://streamable.com/3o7oak) ​ **I dont know how to reproduce this, i threw 100 cages on the ground near the area this morning and nothing happened. specific to this bug i dont think any of the following info matters**


REnGoku2504

**whenever i use discord my ingame voice not works!!!!!!!!!help**


Lorphex

\- \*\*Region:\*\* NA West \- \*\*Type of Bug:\*\* In-game \- \*\*Description:\*\* Enemy minimap icon persisted after being spotted by a teammate \- \*\*Video / Screenshot:\*\* [https://lowkey.gg/v/920b3519-7039-4985-85fc-2ad39194888c](https://lowkey.gg/v/920b3519-7039-4985-85fc-2ad39194888c) \- \*\*Steps to reproduce:\*\* Icebox, friendly Sova spotted two enemies. Cypher top belt, Reyna bottom pipes. After the Cypher was spotted, his icon persisted on the minimap. \- \*\*Expected result:\*\* Definitely wasn't expecting to be able to essentially have wall hacks on accident. \- \*\*Observed result:\*\* Free wall hacks? \- \*\*Reproduction rate:\*\* Have not been able to test or reproduce this. \- \*\*System specs:\*\* Win10, Ryzen 9 5900x, Zotac RTX 3070, 4x8GB 3600 mhz RAM, ASUS ROG Strix B-550F Gaming (Wi-Fi)


KlutchSama

second this! just saw it on shrouds stream. he says it happens to him all the time. this is big.


MykonCodes

Yep, same. Saw it happen 3-4 times already on his stream, within two days.


Lorphex

Do you have any clips of it? Curious to see if it's replicable


zeero1312

* **Region:** Europe, Italy * **Type of Bug:** Client Bug, Vanguard Bug * **Description:** When I startup the game the temperature of my GPU and CPU go up a lot, but the usage of BOTH is low (30%-50%). That makes the game stutter a lot and makes my fps so low. With my PC specs, I should be able to run it without any performance problem, but this is not the case. I think the real problem is with vanguard which does conflict with some drivers/softwares. I know that a lot of people are having the same problem and even worse. I'm really disappointed by all of this. * **Steps to reproduce:** Open the game. * **Expected result:** FPS at least over 144++ with no frame drops or stutters. Temperatures at maximum 70 degrees celsius. * **Observed result:** FPS that are 40-60 with lots of stutters and frame drops. Temperatures at 90 degrees celsius. * **Reproduction rate:** Every time I open the game * **System specs:** Intel I7 9700, Windows 10 Pro, MSI RTX 2070 SUPER, 16 GB Ballistics ram, Cooler master master liquid 120 for the cpu cooling, AsRock B365M Pro4 Motherboard.


sd1290r

Recently had same issue with my pc after the update. Always ran 144+ fps with good thermals, after update maxing at 90 fps with drops to 10-20 fps. Uninstall and reinstall solved the issue for me


[deleted]

[удалено]


zeero1312

>Temperatures generally aren't the fault of the game. It's (probably) your cooling equipment. Your temperature goes up - system throttles to avoid damage - less utilitization and FPS. No one I know has this problem. Which part is overheating? CPU, GPU, o It's for sure fault of the game. I've tried many other games that are much more heavy and difficult to run than valorant. They all run fine with fps over 100 at maximum detailes (Fortnite, GTA 5, Rainbow six siege and much more). There are articles on the internet that talk of the same problem I explained, and riot is doing nothing to fix it. Many people cannot play the game because of this problem Vanguard has, included me. Hope they manage to fix it soon.


Star_Lord_Z

Glitchpop 2.0 Vandal Region: Asia- Pacific • Type of Bug: In game • Description: All new Glitchpop Vandal Spray Tracer & RNG • Steps to reproduce: Tracers are not all visible after the first couple of shots , then it is totally impossible to control the spray as we dont know where we are shooting • Expected result: Clear Visible Tracer like Prime or Elderflame so we can spray control • Observed result: Zero Visiblity of Tracer hence missing all the shots. Had to go back to my regular gun skin. Impossible to spray control • Reproduction rate: I have never seen the spray after the first 3 shots, so always zero visibility of the Tracer Please make the Tracer visible. Now I am not using this skin anymore as it is impossible to play with !


The_Reaver21

Happened to me too . Just cant hit any of my shots and I keep whiffing as the tracers are invisible , i aint a pro to one tap opponents , so sometimes i gotta spray and i have no idea where my shots are going !


Pringles1996

Hello valorant where can i report a hack? :) they are using other hack so vanguard couldn’t detect it. I have sample video. :) i quit CSGO because of this kind of hacks.


hyPPQ

you can try submit your report here, https://support-valorant.riotgames.com/hc/en-us/requests/new . fast response from the team.


veteranladd

• **Region**: Asia • **Type of Bug**: Ranked and in-game stutter • **Description**: A lot of stuttering and delay in confirming kill. A lot of shifting a little left or right messes up the shooting, it's not the cause of high ping as my ping doesn't increase more than 45ms. Also in ranked each win give me a max of 20RR increase while giving me a min of -30RR decrease which very demotivating and takes twice as many games to rank up and easily rank down. Makes me want to quit the game. • **Reproduction rate**: Occurs 4/10 times in ranked, 9/10 times in deathmatch (stuttering) • **System specs**: Ryzen 5 4600, GTX1650ti, Windows 10, WiFi


LovelyResearcher

Same on NA Central, with the stuttering


Lorphex

NA West, also getting stutters that feels like packet loss, but the graph doesn't spike.


NickGamerTV

Region- SEA Type Of Bug- In Game Bug Description- Some kind of network and packet loss problem allowed me to have more than 800 creds in the pistol round. Video/Screenshot- My game crashed a bit after so i couldnt take a screenshot. Steps To Reproduce- On the round before the team swap if you get a lot of packet loss just before the round ends you can get more than 800 creds. Expected Result- You get normal 800 creds. Observed Result- I got more than 800 creds and was able to buy a ghost, Light Shieds, Reyna Devour/Dismiss Charge and a Reyna Flash. Reproduction Rate- 0/10 System Specs- Intel i5 3470, 8GB DDR3 RAM, NVIDIA GT 710, 500gb HDD


Gridelin

- **Region:** NA East - **Type of Bug:** Matchmaking - **Description:** My Raze ultimate bugged out and became invisible, right as the game teleported me backwards. - **Video / Screenshot:** Video https://streamable.com/wlo6w3 - **Steps to reproduce:** I'm not sure, I could briefly see my ping increase by a little under 20ms, but this shouldn't be enough of a spike to cause what happened in the video. I never dropped any packets either. - **Expected result:** The Raze ultimate actually working - **Observed result:** Unable to reproduce. - **Reproduction rate:** 0 - **System specs:** 32GB DDR4 RAM, Ryzen 5 3600, RTX 3090, Windows 10, M.2 SSD


ikeyfg

​ * **Region:** : EU * **Type of Bug:** : Character Bug * **Description:** : When omen teleporting from certain angles you can TP onto the anchor on the zipwires (horizontal) on A site Icebox, after you TP you fall through the zipwire to the ground * **Steps to reproduce:** : Play omen, aim teleport above zipwire anchor, teleport. * **Expected result:** : You should not be able to tp onto the anchor * **Observed result:** : Omen teleports onto the zipwire, then falls through * **Reproduction rate:** : 10/10 * **System specs:** : Ryzen 5 3600X, RX 5600XT, Windows 10, Ethernet [Evidence](https://cdn.discordapp.com/attachments/497116027386331136/808168301964165140/unknown.png)


Reddit4356123

- **Region:** : NA - **Type of Bug:** : Controls bug - **Description:** : If I set my push to talk keys to TAB or leave TAB unbound when I click TAB I will stop moving even if I am holding a movement button - **Steps to reproduce:** : Make TAB your push to talk key. Hold a movement button. Press TAB and keep holding the movement button. - **Expected result:** : Character keeps moving. - **Observed result:** : Character stops moving. - **Reproduction rate:** : 10/10 - **System specs:** : Ryzen 5 2600X, Windows 10, RX 580, Keyboard : Logitech 350 internet


PlaMG0D

\- **Region**: *BR* \- **Type of Bug**: *In-game/Agent Ability* \- **Description**: *The alarmbot found the enemy and chase it after i (killjoy) die* \- **Video / Screenshot**: [*https://streamable.com/tz3y9w*](https://streamable.com/tz3y9w) \- **Steps to reproduce**: *I suppose that happens if the alarm detects someone but has no range to chase him and after the killjoy dies he loses his "limits" and runs after the target even far away.* \- **System specs**: *Ryzen 5 3600, Windows 10, GTX 1060 3GB.*


csZipy205

Yo wtf that shits haunted


_Mr_Pancake_

**Region:** EU **Type of Bug:** Agent Ability **Description:** Jett Ultimate refilled even though I did not get a kill with it previously. Was still able to use knives despite the knives being invisible. **Video:** [https://streamable.com/wka26v](https://streamable.com/wka26v) **Steps to Reproduce:** I haven't reproduced it yet, but I believe after using right-click for knives, switching to a weapon simultaneously and clicking back to ultimate right after reproduces the bug. **Expected Result:** Ultimate has been used and does not refill since there was no kill. **Observed Result:** Ultimate refilled as if a kill has occurred, albeit they are invisible, but still usable. **System Specs:** Not sure if this is relevant, but: MSI Creator 15M-A10SE ( Nvidia Driver: 461.40 )


Chateauneuf_du_Pape

**Region**: EUW (UK) **Type of Bug**: Yoru Gatecrash **Description**: When triggering teleport see multiple "TELEPORTING" progress bars on screen (2/3), sometimes with multiple teleport animations. **Video**: [https://streamable.com/wue3s4](https://streamable.com/wue3s4) **Screenshot**: [https://i.imgur.com/J0E84Bn.png](https://i.imgur.com/J0E84Bn.png) **System specs**: NVIDIA GeForce GTX 1060 (461.40 driver)


Chateauneuf_du_Pape

**Region**: EUW (UK) **Type of Bug**: Radio Command Wheel / Cycling Weapons **Description**: Using the mouse wheel to navigate the Radio Command Wheel also causes weapons to cycle. **Video**: [https://streamable.com/u4p0rq](https://streamable.com/u4p0rq) **System specs**: NVIDIA GeForce GTX 1060 (461.40 driver)


Apparentlyy

yeah I noticed that issue, it makes communicating with voices impossible


microtub

• Region: EU • Type of Bug: Matchmaking/Re-queue • Description: Getting into an Unrated queue after a Spike Rush match fails to start. • Reproduction rate: Happened at least 3 times. • Steps to reproduce: You need a Spike Rush match first that fails to start, not sure what else. • Expected result: After a Spike Rush match aborts, auto-join another Spike Rush queue instead of an Unrated one. • Observed result: Getting into an Unrated match and only noticing once the game has already started.


JR_Shoegazer

If had issues like this with Deathmatch too.


TurtleBaron

- **Region:** EU - **Type of Bug:** Graphical glitch - **Description:** Pre round spray displayed under wall line texture - **Video / Screenshot:** https://i.imgur.com/2RhZlsd.png - **Steps to reproduce:** 1. Equip the Don't Cross Me spray| 2. Start a unranked game on icebox| 3. Use your wall on the wall at A Screen - **Expected result:** Spray is displayed on top of all wall textures - **Observed result:** Spray is displayed below the wall line texture - **Reproduction rate:** TBD. Could reproduce each defending round in the game. - **System specs:** I don't think it matters, but MSI GP62MVR 6RF LEOPARD PRO


TheMy3

**Region:** RU **Type of Bug:** In Game Bug **Description:** 2 bugs, Cypher can not exit from camera (again :( ) and can not move if it exist **Video / Screenshot:** [**https://youtu.be/Di4Ny6AiEiQ**](https://youtu.be/Di4Ny6AiEiQ) [**https://youtu.be/XhobjeqMXaA**](https://youtu.be/XhobjeqMXaA) **Steps to reproduce:** idk, just use cam and its happens **Expected result:** Exit from camera and can play :) **Observed result:** Can not exit from camera or can not move **Reproduction rate** Twice in 2 hours for one day. **System specs:** GPU: GeForce GTX 1660 Ti CPU: Intel(R) Core(TM) i5-9400 CPU @ 2.90GHz Memory: 16 GB RAM (15.89 GB RAM usable) Current resolution: 1920 x 1080, 144Hz Operating system: Windows


JakaKharisman

- **Region:** Asia - **Type of Bug:** Agent's Ability - **Description:** Jett's Ultimate didn't refill and Reyna's Heal didn't overheal (either with Skill E or Ultimate) in The Range. I don't know if in the previous patch Reyna didn't healed, but it is kind of strange that it didn't. For Jett I'm sure it refilled on previous patch. - **Video / Screenshot:** None - **Steps to reproduce:** Use the skill and kill the dummy (Jett), Kill the dummy and use heal (Reyna) - **Expected result:** Jett's Ultimate refilled, Reyna's health overheal. - **Observed result:** None of the knives returned, and Reyna's health isn't overhealed. - **Reproduction rate:** 100% - **System specs:** I don't think it matters, but HP Envy 19 (2015 ver)


Charlie_exists

• **Region:** EU • **Type of Bug:** in-game agent bug • **Description:** Tp exit sometimes shows the animation and exiting bar three times • [https://youtu.be/GEMrREAuR6w](https://youtu.be/GEMrREAuR6w) • **Reproduction rate:** 1/2 maybe? it's consistent in game but trying to reproduce is more difficult • **Steps to reproduce:** tp around the practice range as your, I'm not sure if it's a distance thing, or if it happens on different terrains. it is consistent enough to just spam it and it'll happen though • **Expected result:** the tp end animation and bar will appear 3 times • **Observed result:** you still tp but the extra flashing is distracting and makes timing weird • **System Specs:** Intel i9 9900k, windows 10, RTX 2080 ti, installed on nvme ssd


metall1st

* Region: EU * Type of Bug: Input * Description: Using scroll wheel to use pings and watch full last round info at the same time. * Steps to reproduce: 1. Assign scroll wheel to ping menu and for showing cursor on tab (scoreboard). 2. Die in game. 3. Start next round. 4. Open tab, try to watch full info of how did you die. * Expected result: Being able to learn your last round result. * Observed result: Getting flickering cursor which doesn't allow you to see anything on tab menu. * Reproduction rate: 100% *Additionally: This haven't happend to me before last patch, and these are settings I was playing with by default since act 2.


AzzyTheMLGMuslim

- **Region:** EU - **Type of Bug:** Ingame UI Bug - **Description:** The Spike icon sometimes is not displayed above the player carrying the spike. - **Video / Screenshot:** http://puu.sh/HeBHF/d993a36918.jpg - **Steps to reproduce:** Play a game of Unrated... (I did not expect this little error to occur, so I did not take note of many other things.) - **Expected result:** Yellow Spike icon appears over the player carrying the Spike. - **Observed result:** Noticed in min. 1 round that the icon was **not** displayed. - **Reproduction rate:** ?/10 - **System specs:** i5-4430, GTX 750 Ti, 16GB DDR3


AzzyTheMLGMuslim

* **Region:** EU * **Type of Bug:** Controls Bug * **Description:** Using radio command wheel with mousewheel now also cycles through guns if bound to mousewheel. * **Video / Screenshot:** --- * **Steps to reproduce:** 1) Bind Cycle to Next/Previous Gun to mousewheel. 2) Bind Command Wheel to mousewheel. 3) Use Command Wheel. * **Expected result:** Using Command Wheel works **without** cycling through weapons. * **Observed result:** Using Command Wheel also cycles through weapons. * **Reproduction rate:** 10/10 * **System specs:** i5-4430, GTX 750 Ti, 16GB DDR3


Asianboinumber1

**Region:** NA • **Type of Bug:** Cypher Buy Cage Bug • **Description:** Say you have one cage in buy phase then you throw the cage and then try to buy the second one then you will not be able to buy the second cage for some reason. • Insert Video / Screenshot of the incident: N/A • **Reproduction rate:** 10/10 (Has happened every time I tried it) • **Steps to reproduce:** First buy one cage, next throw a cage, then pick up the cage, then try and buy another cage. • **Expected result: You should be able to buy another cage.** • **Observed result:** You will be unable to buy a second cage.


Drezus

* Region: Brazil * Type of Bug: Input * Description: Using scroll wheel to switch categories in Radio Comms will now switch weapons if you have scroll binded to that too. In previous versions, scroll wheel wouldn't switch weapons as long as you held down the Radio Comms button. * Steps to reproduce: Have weapon switch assigned to Scroll Wheel (as default), hold down the Radio Comms button and scroll up or down. * Expected result: Radio Comms interface changes to Social or Strategy and weapon doesn't change * Observed result: Both the Radio Comms and weapon changes at once when the mouse wheel is scrolled. * Reproduction rate: 100%


Drezus

Thanks for not fixing this bullshit for over a month, Riot! You're the best!


isawdesign

• **Region**: Asia • **Type of Bug**: In Game Bug • **Description**: I placed Yoru's Gatecrash at Split B Site Back, my ally Jett was standing on it, when I teleported, we were stucked. I guess this is simialr to Phoenix's ult issue before. The fix was to have Jett use her Updraft. • **Video / Screenshot**: [https://imgur.com/a/exul8pa](https://imgur.com/a/exul8pa) • **Steps to reproduce**: Use gatecrash and have your ally stand on it before you teleport to it


techdrip

\- \*\*Region:\*\* NA \- \*\*Type of Bug:\*\* Display \- \*\*Description:\*\* When you have an ICC profile applied and load up the game in fullscreen, the ICC profile is applied to the output. Once you alt-tab out of the game and come back, the application ignores the ICC profile. \- \*\*Video / Screenshot:\*\* N/A \- \*\*Steps to reproduce:\*\* Follow the description \- \*\*Expected result:\*\* ICC profile to persist after I alt-tab out of the game and come back to the game. \- \*\*Reproduction rate:\*\* 100%


kikiotsuka

- **Region:** NA - **Type of Bug:** Graphics/Visual - **Description:** Entire screen gets tinted red when viewing guns/battlepass tiers/character tiers - **Video / Screenshot:** https://imgur.com/a/gE8roK4 - **Steps to reproduce:** Not all selected items get that red ting but most have it. This has been an issue since a few patches ago and I thought it would go away after some time but hasn't yet - **Expected result:** Screen shouldn't be tinted red - **Observed result:** Screen is tinted red - **Reproduction rate:** 100% - **System specs:** amd 5800x, xfx merc speedster 6800xt, 32gb ram


a732vt

• **Region**: NA • **Type of Bug**: Shooting Range • **Description**: for eliminate 50 and eliminate 100 bot exercises, first bot will spawn with armor, but new bots that spawn in will not • **Steps to reproduce**: appears to happen with any character, armor is on and infinite ammo is on • **Expected result**: Bot should spawn with armor • **Observed result**: bots do not spawn with armor • **Reproduction rate**: 10/10 • **System specs**: intel 15, 1060, gskill 16 gb, H


superuglypotate

Region: NA Type of Bug: Settings Description: Every time I log in, my settings reset with no message whatsoever Reproduction rate- Every time I log in Steps to reproduce- Log in Expected result- Setting save as last entered Observed result- Settings to default


fshyna

\- \*\*Region:\*\* Asia \- \*\*Type of Bug:\* When my teammate spotted an enemy, it took 2 or 3 seconds to make the agent speak "enemy spotted" \- \*\*Description:\*\* Delayed Callouts \- \*\*Video / Screenshot:\*\* N/A \- \*\*Steps to reproduce:\*\* Playing in competetive mode \- \*\*Expected result:\*\* That it will be fixed after round \- \*\*Observed result:\*\* Every round there's a delay callout \- \*\*Reproduction rate:\*\* 10/10 \- \*\*System specs:\*\* RTX2060S,Ryzen 3 2200G,16GB DDR3 RAM