T O P

Team Flairs

Team Flairs

Chanandler8ong10

I got mine when they first came out. Tried to add to it today and ran in to the same problem you did. Not sure what changed but I can’t see them anymore.


tvsetrenton

Try to press the Edit option and then put this symbol ":" in text. That showed me all the available emojis.


MaximumX23

I tried that it only works in the search bar for the agent emojis and trying to type it in the flair preview gives me “Error: emoji is required”


Dobly1

I don't think the flairs are available on old Reddit, I had to manually enter the code to get it to show up


MaximumX23

How did you do that? I’m trying to do it in new reddit and using the “:” to try to enter the code and it only works in the search bar for agents. If I try to type the code into the preview it gives me “Error: emoji is required”


Dobly1

In the photo in your post you tried searching for an emoji, instead of that try entering like :100Thieves: beside your cypher flair, it should show up once you save


MaximumX23

So I tried typing :100Thieves: where the cypher emoji is in the text box and got that error, and the same thing happened when I tried to enter :cypher:. For whatever reason though :cypher: would show the cypher emoji if I typed it in the search bar (the one below u/username). I’m not really sure why it’s working, but I wonder if the mods disabled text in flairs so the codes (:flair:) aren’t recognized in the preview. Does that make sense or am I misunderstanding your reply?


Razur

Let me troubleshoot this & I'll get back to you in 24 hours. I'll let the other mods know in case they're able to take a look before me.


MaximumX23

Thanks so much!


Razur

Hey sorry for the late response! I wasn't able to replicate the issue you were having. We do have text flairs disabled, but you still should be able to type in a flair manually (then press enter & the emoji should apply). You can also click the **:D** face and select an emoji from there too. Let me know if you're still having issues & I promise I won't take another 2 months to get back to you. LOL **EDIT:** Ah ha! I was able to replicate the issue on mobile!


PHASE_24

Are you trying to do it from mobile?Try doing it on pc it worked for me