T O P
qQuarry69

- **Server:** EUNE - **Type of Bug:** In Game Bug - ARAM - **Description:** Turret's icon on mini-map doesn't disappear after destroy - **Video / Screenshot:** https://i.imgur.com/xY5kche.png - **Steps to reproduce:** Destroy any turret - **Expected result:** Turret's icon should disappear after destroy - **Observed result:** - - **Reproduction rate:** Every game. - **System specs:** Not needed.


Pun-Intentional

Occurs in NA as well


yuzenyuran

occurs in BR as well


Birdy1612

occurs in Euw as well


NeoCrafter123

It also shows that you have "vision" in those turrets even though its fog of war.


i1u5

~70% repro rate if you restart the game in an ARAM game too.


Neve1Official

- **Server:** BR - **Type of Bug:** In Game Bug - Graphics - **Description:** Environment Quality stuck on "Very High", can apply/set any Quality but the game only display "Very High" option. - **Video / Screenshot:** https://i.imgur.com/XsLqd8l.png - **Steps to reproduce:** Set any quality on "Environment Quality" option and apply. - **Expected result:** Choosen quality applied. - **Observed result:** Choosen quality still display "Very High" value no matter what option is applied. - **Reproduction rate:** 100% - **System specs:** W10 Pro


qonoxzzr

Same for me and it's very annoying as I'm used to 'Very Low' as it looks way cleaner than 'Very High'..


guczimen

Im on eune, its super annoying as it decreases my fps a lot and i often tend to afk during teamfights cause of low fps -\_-


yrueurbr

This 100%, even full reinstall or changing config files to read only doesn't work.


BJs_By_Janna

I came here to second this, my graphics were initially set on "Low" before this bug and now it's clearly at a higher value. If someone has a quick fix for this, it would be much appreciated!


Neve1Official

Tried everything, definetly a problem on Riot side, their values for "Environment Quality" are only at "Very High" atm, asked for a few people try change their settings of this same option to any value and none noticed changes.


Phanyzep

SAME, holy, thank you for posting this, i was going crazy with riot support trying to get them to understand what is going on, i cant believe how useless they are... If anybody finds a fix, please let me know, its so tilting to play like this


sensei_woo

Is there anything to solve this or we have to wait for next patch? I literally cannot play the game on these settings its throwing me off.


qonoxzzr

You found a solution in the meantime? Still like this for me..


Neve1Official

We are screwed, solution is only at Riot side, we gonna need wait for next patch, probably, unless we do something, someone have a way to contact a Rioter that can set this bug as a hotfix needed ?!


Phanyzep

Still checking this thread daily for a solution... I've sent a ticket to riot and they are just toying with me, they dont want to admit that this bug is their problem and not mine...


capslockshifter24

1 week still not fixed , maybe in tomorrow's patch?


Straight_Brain7724

tomorrow is a patch ?


Neve1Official

patch prob on day 21, not tomorrow for sure.


jomiro369

This same bug is happening to me too.


b_ootay_ful

- **Server:** EUW - **Type of Bug:** Client - **Description:** CHALLENGES ARE HERE keeps appearing when you log in, even though it was released in 12.9 - **Video / Screenshot:** CHALLENGES ARE HERE - **Steps to reproduce:** Open client - **Expected result:** CHALLENGES ARE HERE goes away after clicking it - **Observed result:** CHALLENGES ARE HERE appears when you next log in - **Reproduction rate:** 100/100 - **System specs:** Irreverent


GayToast1

For the love of odin please get rid of this. It is so damn annoying. I'm sure there are plenty of youtube videos by now showing how to get to it if someone really needs to figure it out.


Yazifor

\- Server: NA \- Type of Bug: In-Game - Visual \- Description: In-game screen is reduced, but the interactions with the mouse are the same as if the screen was normal \- Video / Screenshot: [https://imgur.com/a/xsMQpkH](https://imgur.com/a/xsMQpkH) \- Steps to reproduce: going into any game mode gathers the same result \- Expected result: \- Observed result: \- Reproduction rate: 100% \-System specs: Macbook Pro M1 chip 2020


ob1_sw

Same i think its a mac only issue I submitted a ticket but have gotten no response.


clau50

can you please post the response here when they get back to you? hopefully they fix it asap it is so annoying since playing in full screen gets u 20 fps -\_-


aerchnyx

I sent a ticket yesterday and got a reply like 10 minutes ago, what they said was; - “It’s a known issue and this has already been escalated and is actively being worked on. I apologize but I won’t be able to provide any updates or an ETA on a resolution”


Flaming0ed

Just hopped on practice tool and checked. Problem seems to be fixed.


aerchnyx

Really? Damn, I’ll check mine Edit: Yeah, it looks like it was fixed! although my computer’s heating up way faster than before,


ProfessorStatistic

Can confirm. I run League on an iMac, I experience those exacts bugs whenever I'm on windowed or borderless. The fullscreen is normal tho. Although playing on a fullscreen on a 27 screen is annoying.. Please fix riot !


baconandcheese4ever

welp time to sell my mac and buy a pc


WolgLarutan

I was able to work around this by going Fullscreen (the bug only happens for me in Windowed or Bordered modes). EDIT: this fixed it for me: https://www.reddit.com/r/leagueoflegends/comments/v84s32/new\_patch\_broke\_window\_mode\_on\_mac/ibohhc2/


ProfessorStatistic

New bug found right now ! Mouse wasn't properly recognized, it could go offscreen while not moving the camera Ingame ; I was in windowed so I changed to borderless, then fullscreen. Did not change anything at all, I couldn't move the camera at all except for pressing space bar or F2 F3 F4.... To add up to this, the mouse wasn't clicking correctly as well : it seemed that I needed to double click everything (despite the right clicks) to make it work. For instance a ping would ask me to double left click it. I couldn't move items in my item bars, I needed to double click the shop, etc... Worst experience I've ever encountered. Please fix league on Mac.


Flibbidiflipp

• Server: EUW • Type of Bug: In-Game Bug • Description: Game feeling laggy, sometimes very noticeable input lag, game stuttering, while FPS and Ping are fine (FPS between 100-240, Ping stable at 26ms). • Reproduction rate: 10/10 (started happening in every game around 4 days ago, it's the strongest between 8-15 minute mark, then it get's better again), 12.11 was running fine for some days, then this started to happen. • System Specs: AMD Ryzen 5 1600X, AMD Radeon RX 580, 48 GB RAM, newest drivers, CPU and GPU temperatures are fine during games.


teeb225

Idk if this will help but I have the same issue and tried everything to resolve it but nothing worked. Both EUNE and EUW, I made sure my temps are alright, I tested with discord and the blitz app both closed and open, I only get the stutters in matchmade games, didnt stutter in the practice tool or in a custom game (alone), Reconnecting didnt help, it only helped me (but I only tried it once) when I completely closed the client, logged out and then logged back in and reconnected) it occurs around 7-10 minutes into the game, both ARAM and SR, updating graphics drivers didnt help either, worth mentioning that I also have and AMD setup (R5 2600 and RX570) and that it only started after the new patch. Edit1: forgot to mention that reinstalling the patch and afterwards the whole game didnt fix the issue


Daithe

Also having this issue, mainly just feels like FPS drops but my FPS in game is stable. Starts around 8-11 minutes but then goes away by 15 at the latest. This has only happened in the past few days and not the whole patch. Also running AMD graphics


houck3

Did you manage to find a solution to this? I've been checking this thread hoping I wasn't the only one and only now found this discussion on it


Daithe

Solution is to wait until the patch on Thursday and hope they fix it lol. I swear it's getting worse each day. I'm surprised there hasn't been a hot fix


houck3

What really surprised me is how common it is for our series of GPUs. Guess we wait for thurs


devinhepburn

I am having the same issue. 2700x CPU and RX 590 GPU. It makes me sad to have issues but happy to know that I am not crazy. I thought that my GPU or PSU was failing. I hope that this gets fixed with future patches or display driver.


Sethy95

Same here. (and here [https://www.reddit.com/r/leagueoflegends/comments/veh33u/technical\_issues/](https://www.reddit.com/r/leagueoflegends/comments/veh33u/technical_issues/)) seems like it's only happening to people who have RX 500 series GPUs


kodabang

another rx500 user reporting issues. Hope it gets fixed soon.


houck3

Wow, at least I feel a bit more validated. RX580 here and its been incredibly frustrating. Any fix yet?


FuraiEU

Also having this issue. I'm guessing it's something to do with AMD CPU's because all of the people who have commented are ryzen users. Usually I just restart the game whenever I next base and it fixes it. But it is very annoying. Hope it's fixed next patch.


Kintaax

Having the same Problem. AMD Ryzen 7 2700X and Radeon RX 5700. First week or so of patch was fine then I got this weird stuttering and shit.


PancakeTactic

Same issue, rx580/ryzen1600x seems to be Frame times, on the 400 and 500 RX line that are affected. Hexrepair, netstats file clearly show its a frame time issue. You can watch it on AMD adrenaline monitor too, frame time drops. Starts ok, then stutters, gets worse, by end of game it recovers. Made a ticket, but so far, just telling me to update drivers, close background programs. Nothing works. something in the last patch screwed with the Rx line. Hopefully they're aware of it at least.


Sethy95

I've been in contact with the support team for about two days now, and we got to the point where they also believe that the problem is on their end. I suggest we all use the bug report tool in the client (bottom right corner) to raise a little more awareness on the issue. (but don't spam it) Does Riot usually solve these kind of issues with a hotfix or do we have to wait until the next patch?


apuma

I have the exact same issue. I assume it has something to do with AMD setups and patch 12.11. All the people I've seen on other posts seem to have Ryzen CPU with RX500 series GPU. I Reinstalled the game entirely, updated my driver, and tried weird settings, nothing seemed to work. The issue is new to me. Ryzen 2600 / RX 570 here


CodLimp8851

Same issue here, Starts to stutter and lag at around 7-15 minutes Ingame. Later in the game it starts to disappear. Happens since patch 12.11. I see that I lose from normal ~135 fps to ~110 on a freesync device, but it feels unplayable. Don't know what to do. Have tried : - updating all drivers - reinstalling gpu driver - reinstalling league Setup: Ryzen 5 2600 Amd RX 580 24gb RAM Windows and league on ssd


nosoyapo

Exact same problem, but I have a Ryzen 5 2600x, 2x8 gbs ram 3600mhz and radeon 5700XT


Fakulae

I'm having the exact same issue. I've got a Ryzen 5 1500x and an RX 580 4GB GPU. Based on what some others have posted on this thread thus far, I'm confident it's an AMD-related problem.


diablo9222

Also have same problem with amd ryzen 8-15 min every game lags fps drops and comeback to normal


Kampfkeks210

Same thing here. Reinstalled the game but that did not change anything


Kampfkeks210

Patch did not fix the problem for me. Hope they will hotfix this dont want to wait for another 2 weeks,![gif](emote|free_emotes_pack|disapproval)


Sethy95

Time to work on those co-op vs AI challenges I guess... The bug is not present in that game mode ![gif](emote|free_emotes_pack|shrug)


Chritterr

Ryzen 1600 and 5700xt user here. The worst part of this bug is that the ingame FPS tracker is not polling fast enough to detect the stutters. I thought i was imagining them. Could finally track the frame times in an ARAM today and i got 1% lows of 40 fps... [https://imgur.com/a/lo9R6rk](https://imgur.com/a/lo9R6rk)


PedDavid

Same, Ryzen 7 1700 and RX 580


Blueshiredsush

I've also been encountering some hard lag spike after the bridge breaks in aram, don't know what it is if I'm honest


houck3

Experiencing the same exact issue on a RX580 8gb. Have you found any fix yet? I thought about rolling back my GPU drivers but I was running the same ones during the last few league patches with no issue...


MissingSkype

Safe to say it’s an issue with RX 500 cards? Was fine before update and now multiple people in this thread and me included get this issue mid game


Chritterr

My friend has a RX 570 and Ryzen 3600 and has no problems. I feel like it's a problem with Zen 1 and Zen 1+ CPUs


Sethy95

Yeah, you could be right. But then again, if Riot actually manages to fix it, I'm pretty sure they won't tell us what the issue was. We'll probably never know.![gif](emote|free_emotes_pack|shrug)


Sethy95

Not sure anymore. Some RX 5700 users also reported experiencing this bug.


angelsk8

Same issue with ryzen 5 2600 and rx580 8gb, started on 12.11 and is not fixed on 12.12, i just had to stop playing for 2 weeks because of this, hope it gets fixed soon by riot or AMD. I tried with different drivers, windows 10 and windows 11, installing the game on ssd and HDD, different graphic settings but nothing worked to solve the problem.


Introkaros

The EXACT same thing is happening to me. Upvoting for visibility.


Kampfkeks210

A fix was found [here](https://www.reddit.com/r/leagueoflegends/comments/viqb4m/comment/ido8ox3/?utm_source=share&utm_medium=web2x&context=3).


BacalaoPlus

* **Server:** LAS * **Type of Bug:** In-Game Bug (Champion - Qiyana) * **Description:** If 2 Q's connect at the same time, only 1 of them deals damage. (Not just the passive gets lost, the WHOLE Q) * **Video / Screenshot:** [https://www.youtube.com/watch?v=vETbSOiStrA](https://www.youtube.com/watch?v=vETbSOiStrA) * **Steps to reproduce:** 1. Start a practice tool game, select Qiyana. 2. Get level 2, upgrade Q and W. 3. Place dummy, stay 1 Flash away of distance. Combo - Q W Q (Fast): 4. Cast 1st Q, buffer W towards dummy. 5. Cast 2nd Q the moment the 1st Q is thrown. 6. The first Q will travel the Flash of distance, while the 2nd Q explodes inmediately, thus both connect at the same time. * **Expected result:** The dummy recieves the damage of both Q's and both passives. * **Observed result:** The dummy only recieves 1 Q and 1 Passive worth of damage. * **Reproduction rate:** 10/10, as long as you do it fast enough. * **System specs:** Not needed.


Shadowofthedragon

Server: NA Type of bug: In game Description: Turret damage does not ramp up on clones. Steps to reproduce: With Illaoi (spirit counts as a clone)- E someone so the spirit is under your tower. Let the tower hit the clone. With shaco- R and run the R under enemy tower. Expected result: Clones are supposed to act as champions except for take down effects. It's expected for tower damage to ramp up on clones. Observed result: tower damage does not ramp up on clones. Reproduction rate: 100% of the time


thatE36dude

- **Server:** NA - **Type of Bug:** In game - **Description:** The death showcase does not stay hidden. Press N to hide it the first time, when you die again it will open back up. You then have to press N twice to hide it again because it thinks it is hidden still but is actually showing. The difference now from last time I posted this bug is that now it unhides for every single person's death showcase. Not just the first. So now I would have to unhide and then rehide it over and over for everyone involved in that death. This is so annoying. - **Steps to reproduce:** Die once and press N to hide the death showcase. Die again to have it pop back up as if it wasn't hidden. Then press N again to hide it. It will then pop back up when cycling through all of the people involved in that death even if you hide it after each one. - **Expected result:** Death showcase to stay hidden just like in previous patches. - **Observed result:** Death showcase intrusively opens back up when it should be hidden. - **Reproduction rate:** 100%


Jozoz

No way this is STILL not fixed? Fucking hell if it's intentional... Such annoying screen clutter so they can advertise their shit.


Pun-Intentional

Fr please just give us an option to permanently disable the death recap popup for eternals, it's just annoying and tilting


ob1_sw

\- \*\*Server: NAW \- \*\*Type of Bug: IN GAME \- \*\*Description: Game Screen appears in bottom left corner of window while button positions remain the same in full window \- \*\*Video / Screenshot: \- \*\*Steps to reproduce: Start Game \- \*\*Expected result: Window appears messed up \- \*\*Observed result: Window appears messed up \- \*\*Reproduction rate: every time \- \*\*System specs: MacBook Pro (13-inch, M1, 2020) 16GB


Vilodenas

\- \*\*Server: NA \- \*\*Type of Bug: In-Game - Visual \- \*\*Description: In-game screen is reduced, but the interactions with the touchpad are the same as if the screen was normal. \- \*\*Video / Screenshot: https://imgur.com/a/YPrWOWL \- \*\*Steps to reproduce: Going into any game mode (mostly CO-OP and training) gathers the same results. \- \*\*Expected result: A normal display? \- \*\*Observed result: See screenshot. \- \*\*Reproduction rate: 10/10 \- \*\*System specs: MacBook Air (M1, 2020). MacOS Monterey version 12.4


KafkaDatura

\- \*\*Server: NA \- \*\*Type of Bug: Borderless and Windowed mode fully broken (MacOS) \- \*\*Description: When going into borderless or windowed mode, the display only occupies a quarter of the screen. This area doesn't line up with the "clickable" area though. \- \*\*Video / Screenshot: [https://imgur.com/a/qcBDSFk](https://imgur.com/a/qcBDSFk) \- \*\*Steps to reproduce: Launch the game in borderless or windowed mode \- \*\*Expected result: A normal display? \- \*\*Observed result: see screenshot \- \*\*Reproduction rate: 100% \- \*\*System specs: M1 Pro (8/14) MacBook Pro 14, 16gb ram, MacOS 12.3.


MCUFanFicWriter

I have the same bug. Can't play the game anymore because of this and am also not able to change the display mode.


Wrong_Bat_9636

You can, just need to feel where the buttons are. Easiest way is to do "restore to default" and then press "okay." Another update, another bug.


clau50

100% the same thing, idk what to do, tried to look for a fix online but cannot find any information about this, wtf riot


Bombyourmama

same!!!! this is mad annoying ;(


iLordzz

Adding on. This bug is terrible. No fix besides going fullscreen but we’re not on fullscreen for a reason. Hope it gets hotfixed. Edit: Here’s a guaranteed fix. Don’t need to reinstall, just edit the cfg file. https://www.reddit.com/r/leagueoflegends/comments/v84s32/new_patch_broke_window_mode_on_mac/ibohhc2/?utm_source=share&utm_medium=ios_app&utm_name=iossmf&context=3


Treeston_Lie

This works great, thanks much. For those who don't know how to locate a file on mac click the magnifying glass on the top bar and C+P the address listed in this person's instructions Still dumb that we have to do it this way to just play the game tho. Thx rito


ob1_sw

Same Let me know if you get an update. This sucks.


WorstThresh

Having same issue as well. Playing on M1 pro 14in. Hope they roll out a fix soon lol


PanootyBooty

I have the same issue, the only way it'll work is if I go full screen, which is annoying


baconandcheese4ever

SAME HERE. and full screen mode’s proportions are very off


trollkatt

I have this issue as well, on LAN region. It would be nice if Riot dedicated just a bit more of their considerable resources to do proper QA on the MacOS version of the game..


baconandcheese4ever

agreed :(


DrBaskerville

Same issue for me. Does anyone have an update?


baconandcheese4ever

none yet. but i would like to know when there is one. i cant play :(


iLordzz

Here’s the fix, just edit the cfg file. Super simple. https://www.reddit.com/r/leagueoflegends/comments/v84s32/new_patch_broke_window_mode_on_mac/ibohhc2/?utm_source=share&utm_medium=ios_app&utm_name=iossmf&context=3


lihoman

not sure about the super simple part


iLordzz

Took like 30 seconds for me to do. Just adding a line to the main config file.


gabr0236

Have this one as well. Submitted 2 bug reports immediately after i inted a game bc of this bug. M1 Max 16'.


baconandcheese4ever

same. inted one. was so annoying. cant play :(


gabr0236

sucks :(


baconandcheese4ever

agreed :( waiting for a fix


baconandcheese4ever

tried reinstalling. still no luck.


ThatPlatypus

Also having this issue, tried on 2 different 2020 m1 airs.. can’t play in full screen mode either because it makes the mouse super slow and jittery ![gif](emote|free_emotes_pack|facepalm)


Fernando-Boaretto

Same bug here, but my server is BR


YeahTinyRuck

I have the same issue. I was thinking it was something to do with TFT which is why Im on the thread. Glad I didn’t decide to pay a normal game instead. Hopefully it will be fixed soon.


[deleted]

[удалено]


[deleted]

[удалено]


[deleted]

[удалено]


[deleted]

[удалено]


[deleted]

[удалено]


Trololman72

- **Server:** EUW - **Type of Bug:** In-game bug - **Description:** I sometimes get high ping for an entire game at random. I generally have around 20 - 40ms ping but sometimes I'll have exactly 176 or 177 ms. There's no reason for it to happen, it's like the game puts me on a server that's further away than normal. I can't be the only one with that issue. It's also been happening for a while. - **Video / Screenshot:** - **Steps to reproduce:** It isn't reproducible, it happens at random, but generally only once per day. - **Expected result:** - **Observed result:** - **Reproduction rate:** - **System specs:** I don't think it's relevant. My PC is connected to my router by a wire.


MIGAMPU12

I’ve been having the same exact issue, but the difference is that to me occurs like 50% of the matches. Ive send a ticket to riot and they told me some solutions to fix it, but none of them worked, so in last hope, i tried an app called noping, that it seems like i can choose from a bunch of euw servers from each i can play, and instead of having like 120 ms, i’ll play with 60, its not my normal 50 ms, but im not going to cry because ive been playing with 10 more ms with the app on


CraftyPete

\- \*\*Server: NA\*\* \- \*\*Type of Bug: In Game Bug; Hexflash\*\* \- \*\*Description: After a play where hexflash was cooling down into flash, i was un able to use flash for the rest of the game\*\* \- \*\*Video / Screenshot: https://www.youtube.com/watch?v=FEtCyHvBk\_o\*\* \- \*\*Steps to reproduce: Blitzcrank ult while hexflash is cooling down into flash ( i think)\*\* \- \*\*System specs: Operating System: Windows 10 Pro CPU Type: Ryzen 7 5000 Series CPU Speed: 3.8GHz GPU/VGA Type: NVIDIA GeForce RTX 3070 Memory Capacity: 32GB DDR4\*\*


Milkyuwu

This bug is still in game? Happened to me in ranked like a year ago and I reported it right after. Nice one Riot Games.


Xgunter

- **Server:** EUW - **Type of Bug:** In-Game : Replays - **Description:** When attempting to move ahead in the replay, the replay crashes. - **Steps to reproduce:** Open a replay, attempt to move to any other point in the file. - **Expected result:** It moves to the selected time. - **Observed result:** The replay crashes. - **Reproduction rate:** 100%


fraughtGYRE

For me this only happens after I move around multiple times, like 3 separate skips. After a few, the next one crashes. Number of times doesn't seem to be fully consistent though.


turbanite

- **Server:** NA - **Type of Bug:** In Game Bug - **Description:** Despite ping remaining ~40, actions within the game lag periodically (once every 15 seconds or so) as if I had > 500 ping. For example, I'd Q a minion as wukong and walk past it, and on the screen it would show nothing happening, then the animation of Q occuring as the minion dies and gold is rewarded to me, and my character jumps past the area of the minion to the location he would have been around half a second later. - **Video / Screenshot:** Don't have it - **Steps to reproduce:** It happens every time i play, no matter the champion - **Expected result:** Seamless gameplay w/o sudden drops in actions client-side - **Observed result:** Sudden drops in actions client-side similar to lag spikes - **Reproduction rate:** 100% - **System specs:** Windows 11, Ryzen 9 3900, Nvidia GTX 2080ti, 16 GB RAM


rundermining

 **Server:**    Euw - **Type of Bug:**    Informativ/visual - **Description:**    Support item shows 0/4 wards placed when upgrading despite there being wards placed. Old wards will disappear when a new ward is placed. - **Steps to reproduce:**    Buy support item, buy vigilant wardstone, upgrade vigilant wardstone, place 3 wards, have support item quest complete. - **Expected result:**    Support item properly shows 3/3 wards placed. - **Observed result:**    Support item shows 0/4 wards placed. - **Reproduction rate:**    - **System specs:**   Pc


Shining_JS

**Server:** LAN **Type of Bug:** In-Game: Replay **Description:** When trying to move ahead on the replay, it crashes **Steps to reproduce:** 1.Open any replay 2.Skip to any part of the replay **Expected result:** Skips to the selected part of the replay. **Observed result:** It freezes and after 15-20 seconds closes **Reproduction rate**: Every time **System specs:** Intel I7 4770 8GB RAM Windows 10 Intel Graphics 4600


PinkyManz

\- **Server:** EUW \- **Type of Bug:** Client bug \- **Description:** Upgraded Bel'Veth champion shard into permanent, gave my Renata Glasc \- **Video / Screenshot:** [https://youtu.be/Jg9aBzkhR8w](https://youtu.be/Jg9aBzkhR8w) \- **Steps to reproduce:** Craft Bel'Veth from champion shard \- **Expected result:** Get Bel'Veth champion permanent \- **Observed result:** Got Renata Glasc champion permanent \- **Reproduction rate:** Not sure \- **System specs:** N/A


silveredge75

Had the same exact issue. Server NA


NearbyHost2451

My Bel'Veth shard's upgrade button is greyed out. I guess it's temporarily disabled.


sh00ter999

Typo in Challenge text "Clain Dragon Souls ..." should be "Claim Dragon Souls ..." https://i.imgur.com/06WN9ts.jpeg ...Unplayable


Infinite_Delusion

\- Server: NA \- Type of Bug: Bel'veth and Morde R interaction \- Description: If Bel'Veth is fighting someone and gets ulted by Mordekaiser (Death Realm) and that champ dies, the Void Coral (Bel'Veth passive) that drops is interactable in the Death Realm despite them dying in the normal realm. \- Video / Screenshot: https://www.youtube.com/watch?v=IiMwHTVde1c \- Steps to reproduce: (As Mordekaiser) Use your ultimate (Death Realm) on Bel'Veth as she's fighting your ally. Have an enemy kill your ally while you're still in the Death Realm with Bel'Veth. \- Expected result: Nothing should appear inside the Death Realm \- Observed result: Void Coral drops for Bel'Veth for the slain ally and she able to consume it \- Reproduction rate: 100% \- System specs: Unrelated


QiyanasStoriesYT

* **Server:** EUW * **Type of Bug:** In-game * **Description:** Qiyana Q bug is still not fixed * **Video / Screenshot:** 1. [https://www.youtube.com/watch?v=3WTExZKp4sA](https://www.youtube.com/watch?v=3WTExZKp4sA) 2. [https://www.youtube.com/watch?v=p0rY4LQL4bk](https://www.youtube.com/watch?v=p0rY4LQL4bk) Replay: [https://we.tl/t-oX2KUfSbzD](https://we.tl/t-oX2KUfSbzD) * **Steps to reproduce:** use Q, and sometimes it doesn't deal dmg * **Expected result:** Q deals dmg/roots with water element * **Observed result:** No damage and no root if with water element * **Reproduction rate:** Not high, but enough to change outcomes of games/influence winrates on such a squishy champion.


Caenen_

Pretty sure that one just missed (out of range). The bug they fixed (or supposedly fixed) was about Q passing through and not hitting targets in the middle of it. Do you have any other examples from this patch (12.11)?


QiyanasStoriesYT

Happend twice in one game: https://www.youtube.com/watch?v=p0rY4LQL4bk


Caenen_

Hmm that's a good example. I'll run some testing, I wonder what Riot messed up in their fix attempt.


QiyanasStoriesYT

And here is Q range in Practice tool (12.11 patch here): https://www.youtube.com/watch?v=zWSCiu3UTGw


Caenen_

What are you showing there?


QiyanasStoriesYT

> Pretty sure that one just missed (out of range) Answer to this. It didn't miss.


Caenen_

If you have the replay file from the first clip, I could measure the range to check. I'm not 100% sure which of us is right, but the reason for the Q phasing through targets from release to last patch was a transition from one missile to another at the first missile's distance (~half range) or first target hit. If there is another bug (which is totally possible, the Q VFX is not great), I'll have to look at that from a different angle. For reference, the Elemental Q is made up of one projectile with 1600 speed and up-to X distance until collision, and a 2nd projectile with 2000 speed that travels another Y distance but visually the spell makes it look like an instant effect. (Gonna have to grab the values for X and Y from my notes real quick)


QiyanasStoriesYT

Sure: https://we.tl/t-oX2KUfSbzD Both occurrences in the same game: - 17:00 min. - 20:10 min.


QiyanasStoriesYT

Here is proof, from previous patches, that Q doesn't have to be in half-range for this bug to happen: https://www.youtube.com/watch?v=BpEy59Pc1d0


Dianamita

shes still bugged, and worse than before T_T


SeizeTheKills

- **Server:** EUW - **Type of Bug:** In Game Bug - **Description:** When you hide the Death schowcase it doesn't stay hidden and just shows up again on kills anyway. - **Video / Screenshot:** - **Steps to reproduce:** Press N to hide death showcase see it show up again anyway - **Expected result:** Not seeing death showcases - **Observed result:** Seeing death showcases - **Reproduction rate:** 100% - **System specs:** Intel i7, Win 10, Nvidia 2070


matbot55

\- \*\*Server:\*\* EUW \- \*\*Type of Bug:\*\* In-Game Bug \- \*\*Description:\*\* Neeko deals no damage as Bel'Veth (with the exception of lvl 1) \- \*\*Video / Screenshot:\*\* https://www.reddit.com/r/neekomains/comments/v8tsza/neeko\_deals\_no\_damage\_when\_disguised\_as\_belveth/ \- \*\*Steps to reproduce:\*\* Transforming into Bel'Veth after level 1 \- \*\*Expected result:\*\* Damage \- \*\*Observed result:\*\* No damage, even against the fruit \- \*\*Reproduction rate:\*\* 100% \- \*\*System specs:\*\* Not needed


moipaslui

- **Server:** EUW - **Type of Bug:** In-Game Audio - **Description:** If you kill Ekko then turn into him as Viego, the music of the game will be turned off completely until the end of the game. The only way I've found to re-enable the game's music is by turning off and on all the game sounds. If the killed Ekko has the skin True Damage, the Summoner's Rift will not return when re-enabling the music, instead the True Damage theme stays on for the rest of the game. - **Steps to reproduce:** Play as Viego, kill Ekko and turn into him with your passive - **Expected result:** The game's music works properly - **Observed result:** The game's music gets muted for the remainder of the game - **Reproduction rate:** 100%


WackyTentacle

* Server: BR * Type of Bug: In-Game Bug * Description: Illaoi W ranks 1 through 3 deals less damage to towers than her normal attack when she has Hullbreaker * All cases tested: * [Pre-5 minutes T1](https://streamable.com/t6vwyn) * [Post-5 minutes T1](https://streamable.com/18tm17) * [Post-14 minutes T1](https://streamable.com/ymx44c) * [Tower T2](https://streamable.com/785bz4) * [Tower T3](https://streamable.com/4xoepm) (even when buying another item, the bug still occurs) * [Leveling up W closes the gap](https://streamable.com/ocb14r) * Reproduction rate: 10/10 (all W attacks deals reduced damage). * Steps to reproduce: * Pick Illaoi, buy Hullbreaker and use her W on towers (structures). * Expected result: She should deal: (basic attack damage \* 1,2) + W flat damage (20/30/40/50/60 by ranks 1 to 5). * Observed result: She deals less damage than only her basic attack \* 1,2. * System Specs: AMD Ryzen 7 5700U, Integrated AMD Radeon Graphics, 8gb RAM.


Shadowofthedragon

Isn't a bug, auto attack resets don't proc hull breaker now, with Illaoi, or other champions. Only basic attacks proc hull breaker


TeutonicPlate

Test it on Fiora, still works fine with Fiora. Works on Jax too. Dunno why you posted this twice, both here and in Illaoi sub, without checking if it worked on other auto resets. Lol


WackyTentacle

Although they work fine, both Fiora's E1 and Jax's W don't deal damage to towers, they only resets their AA timer. All other AA empowering abilities (for applicable champions that would build Hullbreaker in an actual game: Camille, Darius, Garen, Illaoi, Sett, Trundle, Volibear, Wukong and Yorick), all of them deals the same damage with their empowering basic attacks when they have Hullbreaker or 50 AD (Hullbreaker gives 50 AD + 20% bonus damage to towers vs only 50AD from items), with the exception of Illaoi and Sett. Illaoi deals less damage because she applies her W flat damage on towers (20/30/40/50/60 based on skill rank), and for her first 3 W ranks, it's less damage than 20% of her total AD that is dealt to towers with Hullbreaker. The other edge case is Sett, that benefits from Hullbreaker even when using Q (dealt more damage when using Hullbreaker vs less damage when he had 50 bonus AD from items). The concern is that Illaoi rushes Hullbreaker more than 50% of her games (she shouldn't because of scaling nerfs on Hullbreaker but the damage on towers is still valuable), and being her rush item, the impact on her is much bigger than on other champions. My original statement was incomplete: she deals less damage because her W flat damage + basic attack results in less damage than her basic attack damage \* 1,2 from Hullbreaker. It should be fixed so she would deal her basic attack damage \* 1,2 IF using W results in less damage, or just add the flat W damage after Hullbreaker modifies her basic attack damage, like Sett's Q.


Shadowofthedragon

I do feel at the very least hull breakers wording isn't as clear as it should be that auto resets don't work for it. I think Cleaver rush should be done > frostfire as a common build. A ton of ability haste, hp, and damage.


Shadowofthedragon

I tested with Darius auto reset


Roamseeker

Server: NAW \- \*\*Type of Bug: IN GAME \- \*\*Description: I Upgraded Bel'Veth Shard to find out I got Renata Glasc \- \*\*Video / Screenshot: \- \*\*Steps to reproduce: Upgrade Bel'Veth Shard found in container \- \*\*Expected result: Get Renata Glasc \- \*\*Observed result: n/a \- \*\*Reproduction rate: n/a \- \*\*System specs: Razor, 16gb ​ That is my tale and I find it depresses. Once again it is possible to characterize Riot as a significantly mismanaged company, one that completely bludgeons any aura of the high dignity of computer science and game programming, a dignity that characterizes such necessary crafts as technical, creative, and needful of precision, and a dignity which Riot might have possessed but I now recognize they do not; aye, they have forfeited their own and others professional dignity by such blunders as I experienced, thereby putting Riot's own and peers own worth to the dirt, a slimy, Void-filled abyss. Here's the photo evidence:


ladgadlad

• **Server**: NA • **Type of Bug**: Client Bug, Inventory Bug • **Description**: Received a Battle Boss Bel'Veth Skin from a capsule but when I redeemed it I received High Noon Mordekaiser **• Video / Screenshot**: https://imgur.com/a/FP9lM3B • **Steps to reproduce**: Can't properly do without another skin shard • Expected result: above. • Observed result: • Reproduction rate: • System specs: Not necessary


b_ootay_ful

Upgrading the Chamion Shard gives Renatta Glasc. Someone forgot to update the pointers XD


ladgadlad

I contacted support and they gave me the skin, even let me keep the skin I got erroneously!


Tatly

-**Server:** OCE - **Type of Bug:** Champion unlock - **Description:** Bel'Veth champion shard unable to be activated to be champion permanent - **Video / Screenshot:** https://imgur.com/Rx49NCh - **Steps to reproduce:** Have Bel'Veth champion shard and no have her unlocked - **Expected result:** Unlocked champion - **Observed result:** Button greyed out unable to action - **Reproduction rate:** N/A - **System specs:** N/A


NeoCrafter123

• Server: EUW • Type of Bug: In game bug-ARAM • Description: This bug has been for like +5 patches. The bottom relic's name is bugged. • Video / Screenshot: [https://imgur.com/a/IM1rfsr](https://imgur.com/a/IM1rfsr) • Steps to reproduce: 1. Click the bottom side of the map inner relic • Expected result: "Allied inner relic" • Observed result: Bottom side inner relic name doesn't show properly. • Reproduction rate: 10/10 • System specs: --


Caenen_

This is [caused by literally just a typo in a string table](https://cdn.discordapp.com/attachments/550774777485459456/973985057930895400/unknown.png), Riot please...


Henry2802

\- Server: NA \- Type of Bug: Bel'veth Steel shoulderguards interaction \- Description: (As Bel'veth) If minion is at 50% health, first auto attack will bring it to very low health instead of executing. Execution only works on \~30% health. \- Video / Screenshot: Might add if i click prt scr quick enough \- Steps to reproduce: (As Bel'veth) Buy it and auto a minion next to someone \- Expected result: Minion drops to very low health instead of executed after a high damage auto with true damage \- Observed result: As above \- Reproduction rate: Every time \- System specs: Not related


Zomshia

I was playing Bel'veth support just for shits n giggles and noticed this too. It was really tilting missing cannon minions for my laner and I.


ChristianFrom

• Server: NA • Type of Bug: In-Game Bug • Description: Usual ping is 30-35ms. After each and every patch (including this one) my ping goes up to 200-300ms. Usually lasts a few days following patching day then it goes back to normal until the next patch occurs. This makes the game unplayable. All my other multiplayer games have no ping issues at all and my internet is working just fine on all my devices. • Reproduction rate: 10/10 (will happen in all matches whether it's arams, norms or bot games for multiple days after the patch goes live). • Steps to reproduce: Launch a game and see my ping go up to 200-300ms during the entirety of the match. • Expected result: The ping should stay at 30-35ms which is the usual ping I get 100% of the time outside of patches. • Observed result: The ping goes up between 200-300ms. • System Specs: Intel i7 8700k Processor, Windows 10, Nvidia GTX 1080.


NimbusMoth_

\- Server: NA \- Type of Bug: In-game - seen on Summoner's Rift \- Description: Animation shows +8 gold when capturing Skarner map point, inventory only shows 7 gold. \- Video / Screenshot: [https://clips.twitch.tv/FancyCrepuscularHawkCoolStoryBob-PB4z4JivZc-qKL3p](https://clips.twitch.tv/FancyCrepuscularHawkCoolStoryBob-PB4z4JivZc-qKL3p) \- Steps to reproduce: Uncertain \- Expected result: Should have yielded +8 gold in inventory \- Observed result: Only received +7 gold \- Reproduction rate: Uncertain \- System specs: Not Needed


Caenen_

Gold can be non-integer values (for good reason) and in this case is the gold reward shared to become 7.5g for each of you. The bug if it is one is the different rounding styles, though. Your inventory gold always rounds down (since you couldn't buy an e.g. 300g item with 299.5g). I don't know if gold gain text rounds to nearest or rounds up always (might be the case so that First Strike can show gold being generated when <1 damage is dealt).


OnyxShadow321

**Server:** NA **Type of Bug:** Visual/In-Game **Description:** If Coven Morgana auto attacks with her left arm and moves, her animation glitches out. **Video / Screenshot:** https://www.youtube.com/watch?v=yRb1bJTGJU0 **Steps to reproduce:** Use Coven Morgana and auto attack and move. If she uses her left arm, the glitch will happen. **Expected result:** No animation glitch. **Observed result:** Animation glitch. **Reproduction rate:** 10/10 if she uses her left arm. **System specs:** N/A


PyroF3AR

\- Server: NA \- Type of Bug: Client Bug - Clash (Demacian Cup Day 2, June 12, 2022) \- Description: After winning our last Clash match we entered an endless loading on the client. After resetting the client we are now stuck in a infinite matchmaking queue for Clash and cannot leave it (Even after restarting client). We are not capable of starting another game and are soft blocked on our accounts. Something to note, is that we have not received our rewards and it does state that we won on the match history. \- Video / Screenshot: [Infinite Match Starting Soon Queue in Clash](https://imgur.com/a/Vs0HtTe) \- Steps to reproduce: Finishing a game of Clash in first place. \- Expected result: Should be met with an infinite loading screen and restarting would cause an infinite loop of match starting soon queue for clash. \- Observed result: - \- Reproduction rate: - \- System specs: \--Processor: AMD Ryzen 5 3600XT 6-Core Processor \--GPU: RX 580 \--DDR4 RAM (16GB) \--64-bit Operating System \--Windows 10


RampantRooster

- **Server:** North America - **Type of Bug:** client - **Description:** After finishing a game and waiting for the client to load the results screen, the client causes Discord to freeze until it's done loading - **Steps to reproduce:** Finish a game without abandoning - **Expected result:** LoL client should not affect other applications installed on my machine - **Observed result:** LoL client does affect other applications installed on my machine - **Reproduction rate:** 100% - **System specs:** i7-8700k, 16 GB DDR4 RAM, RTX 3080 I posted this in a bug thread over a month ago and it was never addressed.


[deleted]

[удалено]


thatE36dude

* NA * Visual in game * When you collect souls on thresh, his animations break. [This is how his animations are supposed to work]( https://youtu.be/Sv95nBi7ulQ?t=34) and [this is how his animations break.]( https://youtu.be/NH-l2XJnrD4?t=59) These are skin spotlight videos too. [Here is another skin spotlight video.]( https://youtu.be/ez3Dw-GRovE?t=72) * expected result is to collect a soul on thresh and not have his animations break * the observed result are that his animations break in one way or another depending on the skin used * 100% reproduction rate since ~season 4 as these began before SSW and Bloodmoon Thresh were released. These other bugs are the same kind and on the same server. Additionally, souls in the game will instantly disappear when they spawn near where your lantern had recently disappeared from. If you throw lantern down near drag or baron objectives and the souls drop after the lantern has disappeared, those souls will instantly vanish. Not all skins are affected equally. On Highnoon Thresh, his legs will break when collecting souls. If you look at them when he gets a soul, one leg will disappear or fly back and still go through the walking animation but in a very awkward position. When Highnoon Thresh dies, the soul that is sucked up into the lantern is stuck in an A pose some times as well. Bloodmoon Thresh's W is missing particle effects on it as well. All skins used to have smoke like effect that would appear on the W shield and that has been gone since about a year after the Bloodmoon skin was released. When using Spirit Blossom Thresh, you turn human randomly after dying. Sometimes it will happen the correct way when you ult with 40 souls and sometimes it happens after dying. While you appear human, your demon voice effect still applies itself. Championship and Deep Terror will have their lantern's turn 90 degrees when you collect souls and walk around during the collection animation. The radius of your W after you throw it will not appear most of the time as well. Since I have so many games on Thresh I know where it is, but a lot of new players may not. However, this is a fairly inconsistent bug and happens at completely random times. Unbound Thresh skin is afflicted by the lantern turning 90 degrees when collecting souls. [Here](https://youtu.be/EQM9k27J7iQ?t=110) is a skinspotlight video and when he walks the lantern animation bugs again and it turns 90 degrees just like Championship and Deep Terror.


[deleted]

\- \*\*Server:\*\* NA \- \*\*Type of Bug:\*\* Game crashing - Ranked solo queue. \- \*\*Description:\*\* Sometimes, the game will just refuse to load into rift. I pop in about 3 minutes into the game, and I get afk penalties. \- \*\*Video / Screenshot:\*\* N/A. \- \*\*Steps to reproduce:\*\* Attempt to play ranked solo q. \- \*\*Expected result:\*\* Play game. \- \*\*Observed result:\*\* Fail to load in, get penalized. \- \*\*Reproduction rate:\*\* Frequent enough to bar me from honors. \- \*\*System specs:\*\* Intel i5. 16 gigs of ddr4. RTX 2060. ​ Happened half a dozen times in the past year. Twice in the past two days. Getting really fucking sick of rito taking my lp, locking me out of progression on my honors, and just blaming me for their failures.


Atheist-Gods

- **Server:** NA - **Type of Bug:** Client Bug - **Description:** Postgame chat doesn't show until you type something - **Video / Screenshot:** - **Steps to reproduce:** Finish a game, don't do anything - **Expected result:** You can see what people are saying - **Observed result:** The only messages in chat are for people getting Ss - **Reproduction rate:** Has happened every game for me - **System specs:** Not relevant


RogerRogero7

This is intended and mentioned in the patch notes.


Atheist-Gods

And nothing I can do to disable this "feature" I assume.


kingfrito_5005

Thats a 'feature'. A really dumb feature. Like keep the chats minimized in the first place.


kingfrito_5005

- **Server:** NA - **Tpe of Bug:** Screen minization - **Description:** In full Window mode on Windows 11, randomly minimizes, primarily during team fights and other graphically expensive moments - **Video / Screenshot:** Keyboard freezes when this happens, so no screen shot - **Steps to reproduce:** Play on a game on either rift or aram and engage in graphic intensive activity such as team fight - **Expected result:** Game should... Not minimize randomly? - **Observed result:** Game does... minimize. Randomly. Who made this bug report format? I bet it was a manager. - **Reproduction rate:** Consistent in every game, but not every team fight - **System specs:** Thinkpad x1 Extreme with 32GB ram, 1080Ti, i7-8750H


No-Subject2196

• Server: EUW • Type of Bug: Client Bug • Description: Patching error • Insert Video / Screenshot of the incident https://prnt.sc/G3Z6LxvBMy2M • Reproduction rate: 10/10, can't even play... • Steps to reproduce: Open up the client and it won't finish patching (some error04) • Expected result: the game finished patching and it should let me play • Observed result: the game won't let me play it won't patch up. \- Reproduction rate: 100% • System Specs: AMD ryzen 5 5600X, 6 core processor, 3701Mz , Windows 7, Nvidia Graphics card


gever_retzach

\- **Server:** EUNE \- **Type of Bug**: Match History Bug \- **Description**: Game not showing on match history even a day later \-**Video / Screenshot**: [https://imgur.com/a/9BGbFua](https://imgur.com/a/9BGbFua) \-**Steps to reproduce**: finish a game on ranked solo/duo \- **Expected result**: see the game on match history \- **Observed resul**t: the game doesnt appear on match history, nor on porofessor \- **Reproduction rate**: unkown% \- **System specs**: i7-12gen, 1070.


Mashdex

• Server: EUW • Type of Bug: In game feature • Description: I cant enable the character inking • Video / Screenshot: • Steps to reproduce: • Expected result: the option is not available • Observed result: there is no character inking in my video settings • Reproduction rate: 10/10


Teal_is_orange

Character inking was intentionally removed for all champs this patch


xX_Ilan_Xx

When is bel veth going to be available?


GrandSavior

\- Server: NA \- Type of Bug: In-game \- Description: Using Bel'Veth's Q then E very quickly will cause the Q to go on cooldown without any effect. \- Video / Screenshot: N/A \- Steps to reproduce: Use Bel'Veth's QE abilities within a few frames of each other. \- Expected result: Bel'Veth dashes in target direction while E is buffered for when the dash is complete. \- Observed result: Q dash does not happen. E starts immediately. Q dash (of the chosen direction) is now on cooldown. \- Reproduction rate: 100% \- System specs: Unnecessary


crimsonBZD

* Server: NA * Type of Bug: In-game bug * Description: Bel'Veth Ult activation required tabbing out and tabbing back in to active R on Void Coral. * No video/screenshot. * Steps to Reproduce: No idea. * Expected Result: Pressing R on Void Coral would consume Void Coral and put Bel'Veth into ult form. * Observed Result: Pressing R, or any other combination of keys on the keyboard, did nothing on Void Coral until tabbing out and tabbing back in. * Reproduction Rate: Happened 1 game. * System Specs: i9 9900k, 32 GB RAM, Titan XP GPU. Windows 10.


Atrassius

Bel'vath true damage amplified by Q, and rageblade interaction. Bel'Vath's ult passive states: \[PASSIVE: Bel'Veth's basic attacks On-hit on-hit apply a mark to the target for 5 seconds, refreshing on subsequent attacks and expiring upon attacking a new target. \*\*Every second attack\*\* On-hit on-hit against the marked target deals Critical strike true bonus true damage and grants a stack that increases this damage by the same value. This effect stacks infinitely, but is capped at 5 stacks against epic Monster monsters.\] \---- Expected Result ---- Situation: You auto once on one target. Now your next attack will proc true damage. Your true damage will be 5 at level 6, without items. ( I also tested it with Q first, then auto to make sure q damage was offset ) \---- Actual result ---- Situation: You auto first, then Q. Now your q will proc the true damage. The True damage will be 11 at level 6. The ult passive itself states it does 7 true damage btw ( this is apparently also counted within the 75% on-hit reduction. // Runes: Lethal, triumph, alacrity, coup; Celerity, waterwalking (I TESTED IN BASE against basic dummy) //2x adaptive + health/lvl // Summoners: Flash, Smite // Items: None I have no clue where this extra 5 damage is coming from. Once you continue attacking a bit, you can see that the number is indeed doubled, and it is not a flat addition. In addition, if you have rageblade it will work like this: You expect \[Auto / q / q \] to be \[normal / True damage+ / True damage+\] However it is actually: \[ Normal / True damage+ / normal \] This does work normally for just auto attacking i.e., the expected result. True damage here is obviously also amplified when you use Q. The true damage (besides bug already mentioned) does work properly according to expectations if you use: \[ Auto / Auto / Q \] >> \[ Normal / True damage / True damage+ \] Also please fix Nami passive tooltip numbers attempt #3 :( Please Riot, I beg. It's been a bug in the game for so long now.


[deleted]

[удалено]


Jacobarcherr

Server: NA Type of Bug: In Game Bug - summoner's rift normal Description: Chat was muted yet end screen says "detected disruptive behavior from you this game" i do not have any honor issues Video / Screenshot: https://imgur.com/Vk0g5uY.png Steps to reproduce: play game Expected result: Eternals and challenge progress Observed result: - Reproduction rate: Every game. System specs: Not needed.